#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2004
    Posts
    1
    Rep Power
    0

    internet explorer 6/possible virus


    Hello all

    AVG s running on my pc, and two das ago it picked up some viruses. I ran AVG and it supposedly healed them. I then noticed that my homepage had been changed, and once i had a net window open randomly with porn on it. I sorted these out and tought everthing was back to normal. However since then i have not been able to use ANY internet link that opens into a new window, nor will the right click option to open in new window work.

    All that happens is that the page stalls, says it's not responding, then reloads itself. This is starting to become a major hinderence.
    I've run AVG about 5 times but it's not picking up anything else, and spybot has removed all of the spyware on my pc.

    Any ideas as to what to do?

    Would really appreciate your help. Thank you
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Regular (2000 - 2499 posts)

    Join Date
    Jan 2003
    Location
    No es importante
    Posts
    2,065
    Rep Power
    14
    I would suggest checking out ad-ware at lavasoft.de and I would have http://dosdesk.comp/parasite inspect your browser.
    El éxito consiste en una serie de pequeñas victorias día a día

    MySQL, MS SQL, MS ACCESS, Oracle Database Manager - http://victorpendleton.net/products/psdviewer.html

IMN logo majestic logo threadwatch logo seochat tools logo