Page 2 of 2 First 12
  • Jump to page:
    #16
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2004
    Posts
    12
    Rep Power
    0
    Originally Posted by jmatt
    Thats Ok NeeOne .

    Be interesting to see if Tom gives you the clean OK .
    I hate to be a pain, but I still have my original problem - I can't get system restore to work. It keeps saying "System restore is not able to protect your computer. Please restart your computer and then run system restore again." So, although my computer has a clean bill of health, I'm stuck with no system restore. If it helps, I did go visit the website you recommended earlier (theeldergeek.com) but I couldn't understand what exactly to do. The Symantec website was helpful, but I already tried what they recommended to no avail.

    Any suggestions?
  2. #17
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Location
    Western Australia
    Posts
    134
    Rep Power
    12
    NeeOne , is this the part you don't understand > Start the Group Policy Editor (gpedit.msc)

    Here is one way of getting there .

    Start > Run > copy & paste > gpedit.msc into the Open box & press Enter .

    Now do the following .

    Navigate to Computer Configuration > Administrative Templates > System > System Restore .
    Set Turn off System Restore and Turn off Configuration to Disable .
    Right click on My Computer and Select Manage .
    Navigate to Services and Applications > Services .
    Navigate to System Restore Service and double click
    On the General tab set [Startup Type] to Automatic using the drop down list .
    Click the Start button to start the service .
    Close the Computer Management console .
    Return to System Restore in Group Policy Editor and configure both to Not Configured .
    Close Group Policy Editor and reboot the system.

    After the reboot is complete, right click My Computer, select Properties and the tab for System Restore will have been restored. Configure it to your individual needs and satisfaction.
  4. #18
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2004
    Posts
    12
    Rep Power
    0
    Okay, you're going to love this. .
    When I type in gpedit.msc the following message appears:

    "Windows cannot find 'gpedit.msc.' Make sure you typed the name correctly and then try again. To search for a file, click the Start button, and then click Search."

    This is like a bad dream that gets worse and worse!
  6. #19
  7. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Location
    Western Australia
    Posts
    134
    Rep Power
    12
    Sounds like you have the Home version , which does not have it .

    Repairing Home is probably the way to go .

    Do your research & make sure you have all your important stuff backed up .
    Here is a start .

    http://www.windowsreinstall.com/winxphome/installxpcdrepair/index.htm
  8. #20
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2004
    Posts
    12
    Rep Power
    0
    Thanks!
  10. #21
  11. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2010
    Posts
    1
    Rep Power
    0

    Unhappy Same issue...


    Originally Posted by jmatt
    NeeOne , is this the part you don't understand > Start the Group Policy Editor (gpedit.msc)

    Here is one way of getting there .

    Start > Run > copy & paste > gpedit.msc into the Open box & press Enter .

    Now do the following .

    Navigate to Computer Configuration > Administrative Templates > System > System Restore .
    Set Turn off System Restore and Turn off Configuration to Disable .
    Right click on My Computer and Select Manage .
    Navigate to Services and Applications > Services .
    Navigate to System Restore Service and double click
    On the General tab set [Startup Type] to Automatic using the drop down list .
    Click the Start button to start the service .
    Close the Computer Management console .
    Return to System Restore in Group Policy Editor and configure both to Not Configured .
    Close Group Policy Editor and reboot the system.

    After the reboot is complete, right click My Computer, select Properties and the tab for System Restore will have been restored. Configure it to your individual needs and satisfaction.
    I tried these steps. When I tried this step: "Click the Start button to start the service" I got the same error. It still wont start. And it was already set to automatic. I rebooted the system and nothing changed. I still get the error when trying to start the service.
Page 2 of 2 First 12
  • Jump to page:

IMN logo majestic logo threadwatch logo seochat tools logo