#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Posts
    2
    Rep Power
    0

    XP Pro/Norton Antivirus problem


    I have a fresh installation of XP pro, and trying to install Norton Antivirus 2003 right behind it. At completion of installation I get a "successful" message, then immediately behind it, an error message saying that "Norton Antivirus has encountered an internal program error and must be uninstalled and reinstalled". I have done this countless times, same result. I have routinely run msconfig and turned off all except basic services (then rebooted before Norton install) to minimize conflicts, to no avail. This is a factory CD of Norton Internet Security 2003 that I have used many times with no problem previously. Anyone have an idea ???
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Posts
    108
    Rep Power
    11
    I get the same problem only i don't get the sucessful message. I have though managed to install the application before, just not since i've formatted my hard drive
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Posts
    2
    Rep Power
    0
    I finally solved mine by yet again installing XP pro from scratch, and then installing the entire Internet Security Package/Norton Antivirus 2003 package at once. (I was trying originally to install the antivirus as a standalone). I did go ahead and run msconfig, disable all but system services, then also went one step further and hid all microsoft services (another tab) and turned off everything else as well. It finally took successfully. I'm also running AVG ( a freeware download virus scanner) side by side with norton at this point, seems to be doing well, and it's caught 2 viruses that norton missed originally (Caused all my original problems). Good luck with yours. e-mail if I can give further details.
  6. #4
  7. No Profile Picture
    spon
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Posts
    1
    Rep Power
    0
    I have tried to install Antivirus and Internet Security Package separately on XP. Half way through the install I receive a message "Unable to open live update" (or something similar) at which time the entire install aborts. Since these are both copies bought within the last week, I am tearing my hair, wondering what to try next. Suggestions welcome. Thanks.

IMN logo majestic logo threadwatch logo seochat tools logo