#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2012
    Posts
    4
    Rep Power
    0

    Exclamation Problem unistalling Panda Antivirus GP12...


    Tried to refresh my antivirus (fully subscribed) and install the latest product but alas, something went wrong & the 'new' product failed to complete the 'unistallation process' of its older version, resulting in a complete mess, i.e. registry entries exist that neither myself nor the product (Unistaller.exe from Panda) can manage to remove, even after booting in Safe Mode. Am using Win XP with SP3 installed. Have tried all I can by myself. Have even emailed Panda Support, who no longer respond to my emails anymore! With my subscription expiring in October 2012, I find myself with no antivirus because I cant remove the old one! Even 'trial' versions of other Panda products produce the same result: "Failed Installation detected....Traces of previous installations have been detected....Restart etc, after which the "traces" are supposed to be removed, but no such, so the loop of reboots goes on with nothing new done! Anyone encountered this before? How have you resolved it? How can I remove stubborn entries in my Registry? I'm now a sitting duck with just one wrong move or infection!! Please help
  2. #2
  3. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,428
    Rep Power
    4539
    You could always wipe your disk and reinstall windows.
    ======
    Doug G
    ======
    The man who doesn't read good books has no advantage over the man who can't read them.
    --Mark Twain
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2012
    Posts
    4
    Rep Power
    0
    Originally Posted by Doug G
    You could always wipe your disk and reinstall windows.
    .....easier said than done! The very fact that I'm keeping this XP install means I have some "ancient" software I would love never to have to re-install again, plus more. Willkeep it as a last resort action, thanks anyway.
  6. #4
  7. They're coming to take me away

    Join Date
    Jan 2005
    Location
    Florida
    Posts
    5,105
    Rep Power
    5049
    I've never had this problem, but here are some things you can try:

    1) Go to Start --> Run. Type 'msconfig' without the quotes, and see if you see anything Panda related that you can uncheck and then reboot. See if you can uninstall at that point (or remove the necessary files and keys).

    2) Try running CCleaner (The registry cleaner). See if fixing any problems detected there helps clear up any issues with the uninstallation. (When asked, make sure you back up the registry).

    3) Download and install Hijackthis. Run a scan and post the log back here.
    "I don't need to get a life. I'm a gamer. I have lots of lives!"
  8. #5
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2012
    Posts
    4
    Rep Power
    0

    Wink


    Originally Posted by hiker
    I've never had this problem, but here are some things you can try:

    1) Go to Start --> Run. Type 'msconfig' without the quotes, and see if you see anything Panda related that you can uncheck and then reboot. See if you can uninstall at that point (or remove the necessary files and keys).

    2) Try running CCleaner (The registry cleaner). See if fixing any problems detected there helps clear up any issues with the uninstallation. (When asked, make sure you back up the registry).

    3) Download and install Hijackthis. Run a scan and post the log back here.
    Many thanks....will try out immediately & post back results
  10. #6
  11. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2012
    Posts
    4
    Rep Power
    0

    Talking


    Originally Posted by Shombi
    Many thanks....will try out immediately & post back results
    Hiker...u r a Star. Most grateful for your advice, all is working and installed 100%. Product activated and updating as we speak...have u thought of doing some part-time (support) work for Panda in Spain? They dumped me after just one reply. In any case, their "uninstaller.exe" does work, but only after I've manually removed entries in the Registry, and done some cleaning with CCleaner & Antispyware!! Have a cool 2012, after just helping me start mine on a better footing (been trying to resolve since Nov 2011!!). Will try to submit Hijackthis.log with this post or later....Adios

IMN logo majestic logo threadwatch logo seochat tools logo