I add the following code in httpd.conf, but I still cannot access http://localhost/~tim/index.html:
UserDir disabled
UserDir enabled tim
UserDir public_html
<Directory "/home/*/public_html">
Allowoverride None
Options IncludesNOEXEC SymLinksIfOwnerMathch
Order allow,deny
Allow from all
</Directory>

Would any one help me? Thanks!