#1
  1. No Profile Picture
    Permanently Banned
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2013
    Posts
    19
    Rep Power
    0

    PHP short open tags are not working in Wamp server. Pls Help?


    Im using wamp server 2 in my pc, I have developed some php files and used php short tags inside it. Whenever I run a file it always show me error. Please suggest me what to do.?
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Oct 2009
    Location
    Nebraska, USA
    Posts
    828
    Rep Power
    275
    the suggestion I would make to you is DON'T USE PHP SHORT TAGS.

    almost all servers will have short tags turned OFF by default.

    If you really must have short tags turned ON, you will find the setting in your php.ini file....just change
    Code:
    short_open_tag = Off
    to
    Code:
    short_open_tag = On
    and restart APache.
  4. #3
  5. No Profile Picture
    Permanently Banned
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2013
    Posts
    19
    Rep Power
    0
    Originally Posted by DonR
    the suggestion I would make to you is DON'T USE PHP SHORT TAGS.

    almost all servers will have short tags turned OFF by default.

    If you really must have short tags turned ON, you will find the setting in your php.ini file....just change
    Code:
    short_open_tag = Off
    to
    Code:
    short_open_tag = On
    and restart APache.
    Thanks for your suggestion i have changed the short_open_tag setting now every thing fine all files are running absolutely fine.

IMN logo majestic logo threadwatch logo seochat tools logo