Page 2 of 2 First 12
  • Jump to page:
    #16
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2011
    Posts
    6
    Rep Power
    0
    Hi 1DMF,
    Thanks for all the help with this problem. I am grateful.
    Sorry I didn't give some feedback..

    I sort of made do with a limited solution.. I created a login that requests only user name (no password). This provides limited authentication.. Its not the best solution and I keep checking this page to see if someone can figure out what's wrong with my set up.

    @DnoR, thanks for your suggestion. I did check and saw that the FTP client (FileZilla) was sending the .htaccess and .htpasswd file as ASCII and changes back to binary mode after sending those files, automatically.
    Thanks for the hint though: I never know aobut that behaviour in FTP clients. I actually learned a lot in a bid to solve this problem.
  2. #17
  3. Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2009
    Posts
    335
    Rep Power
    246
    well over the weekend I started work on my administration area of the site and so needed to set up .htaccess for that area.

    i used.. http://tools.dynamicdrive.com/password/

    and it worked first time no fuss.

    I take it you are typing the password normally when you enter it, not the encrypted version you put in the .htpasswd file?
    Last edited by 1DMF; December 19th, 2011 at 11:08 AM.
    Free MP3 Dance Music Downloads

    To err is human; To really balls things up you need Microsoft!
Page 2 of 2 First 12
  • Jump to page:

IMN logo majestic logo threadwatch logo seochat tools logo