#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2008
    Posts
    66
    Rep Power
    6

    Unhappy Strange Error in Log


    Setup a new VPS last night and during my testing this morning I'm getting a really strange 404 error.

    [Mon Feb 18 08:53:08 2013] [error] [client ::1] script '/var/www/html/*.php' not found or unable to stat
    This is a move from a crappy VPS and this error did not appear on our old server. As far as I know no where are we trying to include *.php in our coding.

    Suggestions?
  2. #2
  3. Did you steal it?
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2007
    Location
    Washington, USA
    Posts
    14,066
    Rep Power
    9398
    Have you been able to match that up with a corresponding request (in the access logs)?
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2008
    Posts
    66
    Rep Power
    6
    Originally Posted by requinix
    Have you been able to match that up with a corresponding request (in the access logs)?
    I haven't, I guessed based on client ::1 that it was being requested by apache or php itself.

    Here is the matching timetamp on access_log

    ::1 - - [18/Feb/2013:09:16:37 -0500] "OPTIONS * HTTP/1.0" 404 583
    Last edited by residual; February 18th, 2013 at 08:27 AM.
  6. #4
  7. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2008
    Posts
    66
    Rep Power
    6
    Bump, still looking for an answer as to what the error means?

IMN logo majestic logo threadwatch logo seochat tools logo