#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2000
    Posts
    79
    Rep Power
    15
    My Setting:
    ifconfig eth0:0 xxx.xxx.xxx.xxx
    httpd start -> httpd.conf have a VirtualHost setting
    /sbin/ipchains -P input DENY
    /sbin/ipchains -P output DENY
    /sbin/ipchains -P forward DENY
    /sbin/ipchains -A input -i eth0:0 -j ACCEPT
    /sbin/ipchains -A output -i eth0:0 -j ACCEPT
    Then....The WWW of eth0:0 does'nt work
    If I take off ipchains setting, it's ok.
    Would anybody tell me why ?
  2. #2
  3. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2000
    Posts
    1
    Rep Power
    0
    try these settings:

    ipchains -A input -i eth0 -p TCP -d <yourIP> 80 -j ACCEPT
    ipchains -A output -i eth0 -p TCP -s <yourIP> 80 -j ACCEPT

    ------------------

    Bicz

IMN logo majestic logo threadwatch logo seochat tools logo