#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2000
    Location
    Mountain City, TN
    Posts
    34
    Rep Power
    14
    I am installing Apache _1.3.12 on RH 6.2. I notice that RH already has Apache installed. If I install Apache _1.3.12 on top of RH (incl Apache), would it work?

    Any suggestions??

    Kirti
  2. #2
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2000
    Posts
    8
    Rep Power
    0
    <BLOCKQUOTE><font size="1" face="Verdana,Arial,Helvetica">quote:</font><HR>Originally posted by kbajwa:
    I am installing Apache _1.3.12 on RH 6.2. I notice that RH already has Apache installed. If I install Apache _1.3.12 on top of RH (incl Apache), would it work?

    Any suggestions??

    Kirti
    [/quote]

  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2000
    Posts
    5
    Rep Power
    0
    I did the same thing but had problems, which I won't get into. I believe you should be able to install overtop but does it really hurt to delete the apache rpm's that come with 6.2? It's a bit of a pain since so many modules depend on other modules etc etc. Anyways I would delete the Apache but really I don't think it matters.
    Good Luck

IMN logo majestic logo threadwatch logo seochat tools logo