#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2000
    Posts
    1
    Rep Power
    0
    Is there a mistake in this line or not at all? Cause it looks like there is one with SSL and RSA base not within the configure line.

    And when I try to do something for it, nothing works at all

    # SSL_BASE=../openssl-0.9.x
    RSA_BASE=../rsaref-2.0/local
    ./configure
    --enable-module=ssl
    --activate-module=src/modules/php4/libphp4.a
    --enable-module=php4
    --prefix=/usr/local/apache
    --enable-shared=ssl

  2. #2
  3. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2000
    Posts
    9
    Rep Power
    0
    drop the # sign before the first line, so it looks like this:

    SSL_BASE=../openssl-0.9.x
    RSA_BASE=../rsaref-2.0/local
    ./configure
    --enable-module=ssl
    --activate-module=src/modules/php4/libphp4.a
    --enable-module=php4
    --prefix=/usr/local/apache
    --enable-shared=ssl


    [This message has been edited by slim (edited October 13, 2000).]

IMN logo majestic logo threadwatch logo seochat tools logo