Thread: gaps in frames.

    #1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2000
    Location
    Sydney, Australia
    Posts
    3
    Rep Power
    0
    I have a problem with gaps appearing in between frames that I could use some help please.

    The code is:
    <frameset rows="75,*"><frameborder="no">
    <frame src="banner.htm" name="banner" marginheight="0" frameborder="no" scrolling=NO>
    <frameset cols="160,*">
    <frame src="menu.htm" name="side" marginheight="0" frameborder="no">
    <frame src="home.htm" name="main" marginwidth="0" marginheight="0" frameborder="no">
    </frameset>

    This is in the index.htm page. Do I need to put some more code in each of the pages?

    Thank you in advance

    ------------------
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2000
    Location
    Alkmaar, The Netherlands
    Posts
    123
    Rep Power
    14
    David, try this:

    <frameset rows="75,*" border="0" framespacing="0">
    <frame src="banner.htm" name="banner" marginheight="0" frameborder="no" scrolling="no">
    <frameset cols="160,*">
    <frame src="menu.htm" name="side" marginheight="0" frameborder="no">
    <frame src="home.htm" name="main" marginwidth="0" marginheight="0" frameborder="no">
    </frameset>
    </frameset>

    The framespacing attribute works as the cellspacing in the table tag.
    The border=0 attribute has the same meaning, but because of the differences between IE and NS you better use both

    Good luck

    ----------------------
    E-mail me at b.vandermeijden@pecoma.nl

    [This message has been edited by MeijdenB (edited May 25, 2000).]

IMN logo majestic logo threadwatch logo seochat tools logo