For anyone who is remotely interested

I have repackaged the bundle which now includes php4.03(with gd support built in)/apache 1.3.14(the latest and greatest)/MySQL 3.22(old but stable)/phpMyAdmin 2.01 all configured to run straight after unzipping on win98/2k

its a bigger zip than the last one but.. you get that

Simon Wheeler