1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2004
    Rep Power

    setting up an ftp in freebsd 5.4

    I have tried to set up an ftp in freeBSD 5.4 using the instructions from the following url

    All goes well till i get to this point here
    mount_nullfs /fat /home/ftp/pub/fat
    I then get no such file or directory , so i removed the first /fat leaving /home/fat/pub/fat , I then get
    mount_nullfs [-o options] target_fs mount_point
    and at this point I am in darkness , yet again.
    does anyone know what i am doing wrong ? or if this is even going to work from that url

    Thanks guys and sorry to be a pain, I DO try ti understnd the manual, but I just find it hard to, I refuse to give in, believing that what wont be clear from the book will be once tried and hands on experience gives ( in short , im going to be a pain for a while to come , but i am trying to learn without coming to you all the time)
  2. #2
  3. Banned ;)
    Devshed Supreme Being (6500+ posts)

    Join Date
    Nov 2001
    Woodland Hills, Los Angeles County, California, USA
    Rep Power
    1. Does the directory /home/ftp/pub/fat exist?
    2. Does the directory /fat exist?
    Up the Irons
    What Would Jimi Do? Smash amps. Burn guitar. Take the groupies home.
    "Death Before Dishonour, my Friends!!" - Bruce D ickinson, Iron Maiden Aug 20, 2005 @ OzzFest
    Down with Sharon Osbourne

    "I wouldn't hire a butcher to fix my car. I also wouldn't hire a marketing firm to build my website." - Nilpo

IMN logo majestic logo threadwatch logo seochat tools logo