#1
  1. No Profile Picture
    Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Feb 2004
    Posts
    597
    Rep Power
    15

    X window problem


    Hi folks,


    OpenBSD 4.1 i386
    Vedio card - Maxi Gamer Voodoo Banshee, 16MB memory
    LCD display - NEC MultiSync LCD1560NX


    Just installed OBSD 4.1 on a old P-II box. OBSD starts w/o problem but the LCD monitor can't display correctly (w/o /etc/X11/xorg.conf).

    Ran "xorgconf" to create /etc/X11/xorg.conf. X server fails to start.

    driver - vga


    Please advise how to fix the problem. TIA


    B.R.
    satimis
  2. #2
  3. Banned ;)
    Devshed Supreme Being (6500+ posts)

    Join Date
    Nov 2001
    Location
    Woodland Hills, Los Angeles County, California, USA
    Posts
    9,646
    Rep Power
    4248
    Can't say without seeing your xorg.conf and your /var/log/Xorg.0.log
    Up the Irons
    What Would Jimi Do? Smash amps. Burn guitar. Take the groupies home.
    "Death Before Dishonour, my Friends!!" - Bruce D ickinson, Iron Maiden Aug 20, 2005 @ OzzFest
    Down with Sharon Osbourne

    "I wouldn't hire a butcher to fix my car. I also wouldn't hire a marketing firm to build my website." - Nilpo
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Feb 2004
    Posts
    597
    Rep Power
    15
    Originally Posted by Scorpions4ever
    Can't say without seeing your xorg.conf and your /var/log/Xorg.0.log
    Hi Scorpions4ever,

    Problem solved by running "vesa" driver. /etc/X11/xorg.conf is needed. Tks


    B.R.
    satimis

IMN logo majestic logo threadwatch logo seochat tools logo