Originally Posted by kiteless
It could even be an issue with CF 6 itself (being so old), or the version of the JRE it uses (probably Java 1.4). They're up to Java 7 now, and I wouldn't be shocked at all if a Java 1.4 JRE couldn't run code compiled under Java 5, 6, or 7.
True, but I'd expect a wrong major/minor version error if that were the case. Though as you said CF 6 is pretty old, and it's error handling is less mature than in later versions.

Still ... bozzpaw there should be something ..in one of the logs!