#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2011
    Posts
    3
    Rep Power
    0

    Error editing/creating this dsn


    Hi mi problem is very rare, when I try to create a ds (datasource), the coldfusion administrator return me this error:

    Error editing/creating this dsn (MyDsnName)
    The value "MyDsnName" cannot be converted to a number

    It's like he is trying to convert the ds name to a number, why?!?!.

    the other fields are ok i'm pretty sure about it.

    The most rare thing here, it's that the datasource i am using already exists. i just change the password. but all fields are ok.

    thanks in advance
  2. #2
  3. No Profile Picture
    Moderator

    Join Date
    Jun 2002
    Location
    Raleigh, NC
    Posts
    5,273
    Rep Power
    968
    No idea, I'm afraid. If you want you can try attaching a screen shot of your DNS configuration screen.
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2011
    Posts
    3
    Rep Power
    0

    hi


    Originally Posted by kiteless
    No idea, I'm afraid. If you want you can try attaching a screen shot of your DNS configuration screen.
    heres it's is:

    dl.dropbox.com/u/19101927/Untitled.png

    I am using the coldfusion 6, i did not put my ip for security reasons =P
  6. #4
  7. No Profile Picture
    Moderator

    Join Date
    Jun 2002
    Location
    Raleigh, NC
    Posts
    5,273
    Rep Power
    968
    Well, I don't see anything in your screen shot with the value "MyDsnName", so I'm not sure which value you're modifying that is causing the problem.

    In any event, ColdFusion 6 is over 10 years old, and hasn't been supported for half a decade. So if you can't find a solution, the best thing I could advise would be to upgrade. You can download a free trial of CF9 and make sure your DSN works correctly.
  8. #5
  9. No Profile Picture
    Moderator

    Join Date
    Jun 2002
    Location
    Raleigh, NC
    Posts
    5,273
    Rep Power
    968
    Actually, you have no server defined, which may be the problem.
  10. #6
  11. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2011
    Posts
    3
    Rep Power
    0

    hi


    hi, nono, as i said before, i did no't put the ip address for security reasons, but i just fixed the problem, bigger that i expected. son encryption problem at the password.

IMN logo majestic logo threadwatch logo seochat tools logo