#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2009
    Posts
    138
    Rep Power
    19

    CF11 enable CFFILE


    So i have an install of CF11 update 5 and i've just noticed all my CFFILE tags are not working. I was using the secured profile but have since disabled it to try to get access to see what tags are being allowed. I can't find this anywhere in the CFADMIN. In CF9 it used to be under security but it's no longer there... or anywhere. Can you please tell me how to enable and disable tags in CF11.
    Last edited by dsfx; May 12th, 2015 at 12:44 PM.
  2. #2
  3. No Profile Picture
    Moderator

    Join Date
    Jun 2002
    Location
    Raleigh, NC
    Posts
    5,307
    Rep Power
    970
    I haven't used CF11, but it sounds like you need to enable the cffile tag in the security sandbox settings? https://wikidocs.adobe.com/wiki/disp...youcanrestrict
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2009
    Posts
    138
    Rep Power
    19
    Originally Posted by kiteless
    I haven't used CF11, but it sounds like you need to enable the cffile tag in the security sandbox settings? https://wikidocs.adobe.com/wiki/disp...youcanrestrict
    Thanks for the suggestion, thats a nice feature to have access too now.

    Side note i think it's a CF9 to 11 migration thing, once i managed to get my debugging output working properly i saw it's not accepting my file path. It works perfect in CF9 but CF11 throws an error on the path, i've got a sneaking suspicion it doesn't like my slashes.

    edit: yeah so CF11 has taken e:\my\file\path and flipped the slashes to e:/my/file/path which is invalid.... errr frustrating as thats not how i wrote it.

    Edit2: err it was folder permissions. All working now.

    DSFX
    Last edited by dsfx; May 13th, 2015 at 03:56 PM.

IMN logo majestic logo threadwatch logo seochat tools logo