#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2005
    Posts
    3
    Rep Power
    0

    amd 64 video processing problem


    I have recently upgraded to an AMD 64 3200 Venice on an Abit AX8 board and an Asus Nvidia 6600GT card. Since this I have not been able to process any video files for burning films etc or even to change the file type (avi tompeg for example). Ihave uppped the BIOS on the board and tried many other video progs. I usually use DVDSanta. the video file will play on the PC OK. It is running at standard speeds (no OC) and has 1gb of ram. Has anyone any Ideas that could solve this? I would be most grateful. Fuzz.
  2. #2
  3. Infernal Technomancer
    Devshed Novice (500 - 999 posts)

    Join Date
    Apr 2005
    Location
    Centrally located far from everywhere
    Posts
    950
    Rep Power
    98
    Have you reinstalled your OS since upgrading the components? That may be the best course of action.
    Asker of questions and all-around annoying guy.



    For difficult hardware problems, go to the Hard Side™-- DevHardware Forums
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2005
    Posts
    3
    Rep Power
    0
    yes I have tried the windows 64 and standard xp (2) the memory and drives dvd etc are the ones used prior to the upgrade also only the processor m/b and video card have been replaced and I use a 550 watt psu
  6. #4
  7. Infernal Technomancer
    Devshed Novice (500 - 999 posts)

    Join Date
    Apr 2005
    Location
    Centrally located far from everywhere
    Posts
    950
    Rep Power
    98
    Did you install the drivers that came with the motherboard?
    Asker of questions and all-around annoying guy.



    For difficult hardware problems, go to the Hard Side™-- DevHardware Forums
  8. #5
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2005
    Posts
    3
    Rep Power
    0
    yes all the correct drivers that came with it

IMN logo majestic logo threadwatch logo seochat tools logo