#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Posts
    2
    Rep Power
    0

    Question Just Want To Check Sumthin With U Guys


    HI!! Recently I've bought a computer From "Time Computers UK" and i've had a problem ever since i set it up. When i perform lots of tasks at the same time like listening to music, downloading, and playing games, my pc restarts unexpectedly. I thought this could be a PSU problem. I took the side section off the pc and saw that the PSU was a Powerman 250w. I thought this was a bit low to power my specs.

    Here are the specs of my pc:

    AMD Athlon XP 2700+ (2.17ghz)
    512MB PC2700 DDR RAM (128 MB OF THIS IS SHARED)
    GEFORCE 4 MX INTEGRATED VIDEO 128MB (USES SHARED RAM)
    NVIDIA NFORCE 2 MOTHERBOARD
    56k INTERNAL PCI MODEM
    120GB HARD DRIVE
    CD RW
    DVD-ROM
    DVD-RW
    ALL IN 1 MEM CARD READER (MMC/CF/SM/MEM STICK)

    I JUST WANTED YOUR OPINION ON WHETHER YOU THINK 250W PSU IS GOOD ENOUGH FOR THE SPECS. IM NEW TO THIS FORUM AND WOULD APPRECIATE HELP AND OPINIONS FROM ANY OF YOU.

    CHEERS
    Last edited by Jaf; November 20th, 2003 at 12:53 PM.
  2. #2
  3. This is only a test
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Mar 2003
    Location
    Off the air
    Posts
    2,893
    Rep Power
    153
    Yeah, 250's pretty weak. I wouldn't gaurantee that's your problem, but it would be my first guess.
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2003
    Location
    Mississippi
    Posts
    475
    Rep Power
    11
    could be the psu, but check your system temp and cpu temp if this only occurs during a load, just curious, are you overclocked?
  6. #4
  7. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Posts
    2
    Rep Power
    0
    My pc is not overclocked Known_criminal, but im sure its the PSU.

    I've tried most things i can think of.

    I started off by updating the display drivers. Then i updated the nforce2 motherboard drivers. I did a ram test with memtest v3, i service packed up and got the latest updates and finnished off with a virus scan. I went into my computer and went into system failure tab and turned off the "AUTOMATIC RESTART". But it still restarted unexpectedly. Im sure its the PSU. i hope its the PSU coz then i can get a new one. i dont want it to be anything too bad.

IMN logo majestic logo threadwatch logo seochat tools logo