Page 2 of 2 First 12
  • Jump to page:
    #16
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2011
    Location
    New York
    Posts
    105
    Rep Power
    0
    or maybe not nice attached a new device and now the computer will not load anything
  2. #17
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2011
    Posts
    19
    Rep Power
    0
    Dear first, Change the Ram of the system.
  4. #18
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2010
    Posts
    92
    Rep Power
    50

    Diagnostic-POST-Test-Card?


    If the OP hasn't sorted his problem yet maybe it's worth investing in a PC-Motherboard-Analyzer-Diagnostic-POST-Test-Card
    ............................................................

    AdamPI disagrees (comment on previous post): "Uh.....really? I mean, really? You really just suggested a virus could prevent a computer from powering on..."

    It looks to me like he actually said
    Originally Posted by ItsFixed
    .....If the virus has deleted the booting files of the computer then it would create problem in booting ......
    I thought that was one of the things a boot virus could do, or have I got that wrong? A bit irrelevant though, as it seems pretty unlikely that the OP's got one on a new PC.
  6. #19
  7. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2011
    Posts
    13
    Rep Power
    0
    Originally Posted by Chevron_001
    Heya guys.

    I hope you can help me with this problem. I recently bough a brand new case for my computer, fitted it and everything and now my computer wont boot, there isnt any beeps sounds. The motherboard lights come on, all the fans come on event the HDD's spin. But nothing happens.

    Could you tell me whats the most likely cause? I'm stumped.
    you need not worry..I think u have RAM problem..Please clean your RAM and then fit it again..I hope your system would work..
  8. #20
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2011
    Posts
    19
    Rep Power
    0
    May be there is a failure in detection of harddisk, so you need to install PCI cards one by one. Or it can be caused due to malfunction of CPU fan.
  10. #21
  11. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2011
    Posts
    13
    Rep Power
    0
    Originally Posted by Chevron_001
    Heya guys.

    I hope you can help me with this problem. I recently bough a brand new case for my computer, fitted it and everything and now my computer wont boot, there isnt any beeps sounds. The motherboard lights come on, all the fans come on event the HDD's spin. But nothing happens.

    Could you tell me whats the most likely cause? I'm stumped.
    Some days back,i had same problem i removed my RAM and cleaned it and again inserted it then see it works..
  12. #22
  13. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2011
    Posts
    19
    Rep Power
    0
    Hi, the window of your pc has been corrupt. Same thing happened to my PC. I have reinstalled windows.
  14. #23
  15. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2012
    Posts
    48
    Rep Power
    2
    I think the problem is in your RAM, just Change it or place it to another slot.
Page 2 of 2 First 12
  • Jump to page:

IMN logo majestic logo threadwatch logo seochat tools logo