#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2003
    Location
    Newark NJ
    Posts
    19
    Rep Power
    0

    Driver For Gateway Wireless Optical Mouse


    I picked up a Gateway wireless optical mouse, Model # MR-0350T, with a receiver Model # RR-0403U, at a computer show. When I connected the receiver to my USB port, my computer began the new hardware recognition process. I realized I did not have 2 AA batteries for the mouse and aborted the installation process. After I picked up and installed the batteries and reconnected to receiver to the USB port, the new hardware process did not automatically commence. The light on the mouse is lit. However, I cannot get the mouse to function. I do not see it in Device Manager, and have not been able to find a way to install it. I tried dicsonnecting the receiver, rebooting and reconnecting the receiver, without success. Apparently, I must obtain the specific driver for this mouse in order for it to function. The Gateway site does not have a driver for this mouse. Does anyone know who manufactures this mouse for Gateway, and where I can get the driver? My OS is XP Professional.
  2. #2
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2007
    Posts
    1
    Rep Power
    0

    Mr-0350t


    use this website. i also had the same problem until i found where to get the driver. hope it helps.;***://support.gateway./s/KBDMouse/WMEWUR-0401/WMEWUR-0401nv.shtml***(add http before colon and dot com after gateway)
    devshed, im sorry about posting the url but this person need some help and i believe that is why you created this forum... to help others. sorry again but if you still believe im violating the rules, then ill gladly unsubscribe.
    Originally Posted by corndale
    I picked up a Gateway wireless optical mouse, Model # MR-0350T, with a receiver Model # RR-0403U, at a computer show. When I connected the receiver to my USB port, my computer began the new hardware recognition process. I realized I did not have 2 AA batteries for the mouse and aborted the installation process. After I picked up and installed the batteries and reconnected to receiver to the USB port, the new hardware process did not automatically commence. The light on the mouse is lit. However, I cannot get the mouse to function. I do not see it in Device Manager, and have not been able to find a way to install it. I tried dicsonnecting the receiver, rebooting and reconnecting the receiver, without success. Apparently, I must obtain the specific driver for this mouse in order for it to function. The Gateway site does not have a driver for this mouse. Does anyone know who manufactures this mouse for Gateway, and where I can get the driver? My OS is XP Professional.

IMN logo majestic logo threadwatch logo seochat tools logo