#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2004
    Posts
    169
    Rep Power
    13

    Question Freezing mouse and keyboard


    Sometimes when windows xp professional starts up on my computer, The mouse will not work properly. It is just frozen at the welcome screen. However, I can still use the keyboard to login. The mouse is a ps/2 mouse. After windows finishes login in and shows the desktop, the mouse is still frozen. Sometimes the mouse will function properly on the welcome screen. However when my computer enters standby mode the mouse and keyboard are both usually frozen when i try to bring the computer out of standby mode and the computer is unresponsive. I think this has also happened after a few minutes of not using the computer while the computer was running.

    Thanks for any help in resolving this problem
  2. #2
  3. Infernal Technomancer
    Devshed Novice (500 - 999 posts)

    Join Date
    Apr 2005
    Location
    Centrally located far from everywhere
    Posts
    944
    Rep Power
    101
    Is it a USB mouse? Try pluggin it (or a different mouse) into the PS2 port and see if the behaviour changes.
    Asker of questions and all-around annoying guy.



    For difficult hardware problems, go to the Hard Side™-- DevHardware Forums
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2004
    Posts
    169
    Rep Power
    13
    Originally Posted by Dngrsone
    Is it a USB mouse? Try pluggin it (or a different mouse) into the PS2 port and see if the behaviour changes.
    It is a ps2 mouse. Recently i changed the default video adapter to pci in the system bios. I had changed it to agp. Now it appears that most of the time, the mouse and the keyboard will function properly when they come out of standby mode. However, winxp starting up, usually, the mouse is frozen and the keyboard will still work. This does not happen all of the time though. Can anyone tell me the line that is used to startup the mouse drivers in the system file (win.ini/system.ini)->whichever one? Also, when the computer is starting right before it goes to the welcome screen, i get what appears to be a windows stop error. I can not tell however, because i only see a flash of blue and then the welcome screen comes up. Thanks for any help

IMN logo majestic logo threadwatch logo seochat tools logo