#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Posts
    2
    Rep Power
    0

    Cool Kodak Digital Camera I/O Device Error


    Hi All,
    Okay i am running WINXP on an 1800 AMD Athalon.

    I recently bought a USB card reader for my KODAK DC200 Plus Digital Camera.
    Which the computer recognizes and when you put the camera card in the reader, it brings up the folder which the photos are stored it, but when you click on this folder, to open it, i get the following error message :

    'E:\ DCIMAGES is not accessible

    The request could not be performed because of an I/O Device Error'

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    Any help to fix this error would be much appreciated

  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Posts
    31
    Rep Power
    11

    try reininstalling the drivers


    reinstall the drivers that came with the cd then restart and try again
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2012
    Posts
    1
    Rep Power
    0
    Hey, for those who are still in the dark, I was having this problem, and found that going into hardware profiles for the CD Rom that wasn't reading, clicking on the advanced tab, and selecting "PIO only" instead of "DMA if Available" worked for me in win XP sp2
    Hope this will help you.

IMN logo majestic logo threadwatch logo seochat tools logo