Page 2 of 2 First 12
  • Jump to page:
    #16
  1. No Profile Picture
    Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Oct 2004
    Location
    Canada
    Posts
    607
    Rep Power
    34
    I didn't purchase the Bluetooth add-on and I've double checked that I don't have it.
  2. #17
  3. No Profile Picture
    Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Oct 2004
    Location
    Canada
    Posts
    607
    Rep Power
    34
    Hmmm...just happened again. After approximately 45 minutes of being turned off, my laptop turned itself on. Perhaps there is some type of static building causing a short circuit or something? I'm going to try calling Dell as well.
  4. #18
  5. No Profile Picture
    Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Oct 2004
    Location
    Canada
    Posts
    607
    Rep Power
    34
    Just noticed that closing the lid does not cause the screen to turn off? Perhaps there is a problem with the sensor, which could be causing the laptop to misunderstand the shutdown mode occassionally?
  6. #19
  7. No Profile Picture
    Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Oct 2004
    Location
    Canada
    Posts
    607
    Rep Power
    34
    I think I have solved this problem, so for anyone else having a similar problem, here's my solution.

    In Device Manager, check the Advanced tab under the Properties of each network adapter and make sure that the Wake On option there is disabled.

    Comments on this post

    • aitken325i agrees : Excellent
  8. #20
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2010
    Posts
    1
    Rep Power
    0

    Solution


    Hi there!
    I think I found the solution on another forum. Just forwarding the answer... :



    I have phoned Dell Customer Support, which used that thing which allows them to take control of your computer and they showed me how to solve the issues. If you have Windows 7 follow these steps:



    1. Left Click on the power icon at the bottom right of your start bar

    2. Click on "More Power Options" (or just search for "power options" on your start bar)

    3. Click on "Change plan settings" on either Balanced or Power Saver (depending on which one you use)

    4. Click on "Change advanced power settings"

    5. Once your Power options panel opens, scroll down and select "Sleep"

    6. Click on "Allow Wake Timers" and then click on "Enable" and scroll down to select it as "Disable"

    7. and now you're done!

    I will update this post again if it turns out that this is not the solution and my laptop continues to switch itself on without me telling it to.
Page 2 of 2 First 12
  • Jump to page:

IMN logo majestic logo threadwatch logo seochat tools logo