#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2007
    Location
    martinsville IN
    Posts
    3
    Rep Power
    0

    Problem recognizing cd burner


    I have two computers and nether of them will accept my
    magic spin cd burner. I first tried it on an older dell computer
    with the windows sp2, didnt work, I kinda figured it wouldnt because its a dinosaur. Now i got a 2003 gateway essental with sp1 on it. its got alot of add ons like vodoo3dfx card and sound blaster. one 52max cd-rom. i have tried to put the burner on slave but i dont get anything. If i take the standard
    out and put the burner on master it wont do anything. on all settings it powers up but the computer wont read it.
  2. #2
  3. They're coming to take me away

    Join Date
    Jan 2005
    Location
    Florida
    Posts
    5,105
    Rep Power
    5049
    Originally Posted by pete13
    I have two computers and nether of them will accept my
    magic spin cd burner. I first tried it on an older dell computer
    with the windows sp2, didnt work, I kinda figured it wouldnt because its a dinosaur. Now i got a 2003 gateway essental with sp1 on it. its got alot of add ons like vodoo3dfx card and sound blaster. one 52max cd-rom. i have tried to put the burner on slave but i dont get anything. If i take the standard
    out and put the burner on master it wont do anything. on all settings it powers up but the computer wont read it.
    When you say the computer won't read it. Are you referring to BIOS or Windows (or both). If you haven't checked BIOS, see if it's detected there.

    Instead of putting it on Master, try cable select.

    (And I've got to ask... the burner works, right?)
  4. #3
  5. Green-River-Media.com
    Devshed Novice (500 - 999 posts)

    Join Date
    Mar 2004
    Posts
    858
    Rep Power
    62
    could it be just a bad product? the power and IDE cables are 2 different things as you know and it looks to me at first glance like its just a bad drive.
    Web Developer
    Green-River-Media.com
  6. #4
  7. Providing fuel for space ships
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2004
    Location
    nr Edinburgh, Scotland
    Posts
    14,382
    Rep Power
    3848
    Hi pete13 and welcome to Dev Shed.

    I'm gonna chip in here too and say it's a bad drive too. If it's not listed in the BIOS when it's the only drive installed and set as master then chances are the drive is goosed.
    The No Ma'am commandments:

    1.) It is O.K. to call hooters 'knockers' and sometimes snack trays
    2.) It is wrong to be French
    3.) It is O.K. to put all bad people in a giant meat grinder
    4.) Lawyers, see rule 3
    5.) It is O.K. to drive a gas guzzler if it helps you get babes
    6.) Everyone should car pool but me
    7.) Bring back the word 'stewardesses'
    8.) Synchronized swimming is not a sport
    9.) Mud wrestling is a sport
  8. #5
  9. Green-River-Media.com
    Devshed Novice (500 - 999 posts)

    Join Date
    Mar 2004
    Posts
    858
    Rep Power
    62
    it would be very very rare and unlikely that xp doesnt have a default driver for it, but id say 99% its a bad drive...
    Web Developer
    Green-River-Media.com
  10. #6
  11. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2007
    Location
    martinsville IN
    Posts
    3
    Rep Power
    0
    it could have spiked but it isnt that old, I used it once. right after, it dissapered and the bios did not recognize it anymore?
    maybe fried but thanks anyways. I will keep tring to make sure before tossing it out.

IMN logo majestic logo threadwatch logo seochat tools logo