#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Posts
    31
    Rep Power
    12

    problem with sony dvd+rw drive


    I have a Sony Dru-120a drive and i keep getting this problem when i try to eject the drive the light just flashes and the drive doesn't eject.

    I updated the drives firm ware and that didn't work. I also restarted several times and the drive will work again but then it stops several hours later.

    I also tried ejecting the drive w/ software and i just get a busy msg or a cd appears spinning and nothing happens after that
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2003
    Location
    Mississippi
    Posts
    475
    Rep Power
    12
    using easy cd creator on xp? any roxio products used on xp may cause a conflict with on board roxio software with (some) drives, on xp, go to start, run, type msconfig, go to the services tab, take the check out of imap cd burning software, apply, reboot. also make sure you have all the latest patches for the softwaere.
    Last edited by Known_criminal; November 13th, 2003 at 11:48 AM.
  4. #3
  5. Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2003
    Posts
    78
    Rep Power
    12
    easy cd creator = devil.

    check their forums for someone with the same problem.
  6. #4
  7. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Posts
    31
    Rep Power
    12
    thats wierd i don't have easy cd creator installed but i do daemon tools installed i don't know if that would do it
  8. #5
  9. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2003
    Location
    Mississippi
    Posts
    475
    Rep Power
    12
    i would still disable the onboard roxio burning software, it doesnt seem to bother nero, but it does most others. even if you have other versions of windoww you could still have the o/b soft from the windows media player
  10. #6
  11. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Posts
    31
    Rep Power
    12
    i performed a search and checked the registry but i didn't find andy roxio or easy cd files

    also i am running windows xp pro if that makes any difference

    also i installed

    dvdx copy several weeks before the drive started acting up

    how do i change the options in windows media player to disable o/b soft

    thanx in advance
  12. #7
  13. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2003
    Location
    Mississippi
    Posts
    475
    Rep Power
    12
    go to start, then run, type
    msconfig
    then click ok, on the system config utility window, click the services tab, scroll down untill you see
    IMAPI CD-Burning COM Service
    remove the check, click apply, then ok, it will tell you a restart is needed, you can exit witout restart, but the change will not take place untill you reboot. when you do reboot a box will appear telling you that the system configuration was used, put a check in the dont show again box and close it. if this does not fix the situation, check for firmware updates for the drive, and bios updates for your motherboard. this problem i have seen before, but only on compaq pressario(pre hp take over) with lite-on drives and easy cd creator, which came with the system on a cd. usually the on-board roxio soft was the problem, but this could also be firmware or mo/bo bios. could even be problems with the drive it's self

IMN logo majestic logo threadwatch logo seochat tools logo