Thread: LAN not working

    #1
  1. Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    May 2003
    Location
    GB
    Posts
    553
    Rep Power
    11

    LAN not working


    hi all,
    my pc is connected to the net using a LAN cable. It was working fine, but then it just stopped working. It says that the hardware is working fine, and its nothing to do with my isp, as it works fine usinig the same lan cable on my laptop.

    Could this be a virus?

    I decided to delete the existing windows XP installation, and put a new installation on my pc. It's still not working, which tells me it can't have been a windows virus.

    What else could this be?

    could it be that a virus before has changed some hardware settings 'deep-down' in my pc, so it won't work regardless of which os i run? (i tried linux but that didnt connect either!)
    thanks
  2. #2
  3. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2004
    Posts
    3
    Rep Power
    0

    Couple of questions


    Maybe your Ethernet card has gone bad? Not likely. . but possible. Try using another Ethernet port and see if that works. You can still get a power surge through your LAN cable. It doesn't happen often. . but when it does . . its a pain. A virus wouldn't be the cause of this. Most viruses want to be able to transmit . . and they can't transmit if your internet connection is down.
    If its not your ethernet card . . what happens when you type in ipconfig /all in the command prompt..
    Try typing in ipconfig /release
    and then ipconfig /renew.
    Thanks

IMN logo majestic logo threadwatch logo seochat tools logo