#1
  1. No Profile Picture
    Dim Brendan as Noob
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2004
    Posts
    475
    Rep Power
    506

    Unhappy Computer KIA After Windows Volume Shadow Copy Fails


    Hello everyone. I am writing to you today on my Playstation 3 sadly because my computer has died. It is a custom built AMD Athlon 64 bit dual core processor with a DFI Lanparty Board, OCZ RAM, and a GeForce video card (older, 6800 I think).

    I usually keep my computer on and a few days ago I started getting Windows messages stating that "Windows Volume Shadow Copy Service has unexpectidly failed." I would keep getting that message when I went back to my computer hours later over a few days. I finally shut down my computer and let it rest for a couple of days.

    [It should be noted that since I accidently installed 32 bit windows instead of 64 bit (I used to have the correct one installed) my computer would not shut down all of the way. It would look like it was shut down but the screen would be black (monitor still detected activity) and the computer would still bne on.]

    Finally I turned on my computer which would POST fine but once I saw the cursor it froze and went no further. I tried it multiple times with the same result, even when I tried with safe mode. Finally I put in the windows (vista) 64 bit DVD and booted from it. I then got the BSD stating that it stopped to prevent potential critical system damage yada yada. I never got the code.

    Tonight I got the ambition and I took all the cards and RAM out and put it back in. Every connector I detached and re-attached. Now when I start nothing shows on the screen at all, not even black.

    Where do I go from here? Thanks in advance.
  2. #2
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2011
    Location
    New York
    Posts
    105
    Rep Power
    0
    graphics card, check. why not install a 32 bit system?
  4. #3
  5. Automagically Delicious
    Devshed Regular (2000 - 2499 posts)

    Join Date
    May 2004
    Location
    127.0.0.2 - I live next door.
    Posts
    2,200
    Rep Power
    2737
    Have you tried booting with only the CPU in the motherboard? You should get beeps and such. Try adding essential components, one at a time starting with the RAM, if you get success there. If you don't see success, replace the PSU. It's most usually an issue with that as long as there's no obvious physical damage to the motherboard and CPU.
    Adam TT

IMN logo majestic logo threadwatch logo seochat tools logo