#1
  1. No Profile Picture
    what do I know about diamonds?
    Devshed Novice (500 - 999 posts)

    Join Date
    Jul 2003
    Location
    ON, Canada
    Posts
    950
    Rep Power
    175

    my comp seems to be a bit hot


    so i was doing some proteen folding for the devfolding team... and decided since a few ppl were talking about how there cpus were getting a little hot that i should check mine.

    so i did the whole restart and hit delete to get into the bios and there it said my cpu temp was 87 C.

    the chip is am amd athalon 64 3400, my mobo is a soyo dragon ck8.

    the fan i have on my mobo is one the ppl at tigerdirect said worked best with it. but i can't remeber what exactly it is.

    the fan is running, and so is my case fan.

    any ideas why its getting so hot? and what should i do about it?

    what programs are good for monitering temp?
    i checked out motherboard moniter but it doesnt suport my mobo
    and i checked out the everest home version but since im on a domain it wont work lol

    help! please, thanks

  2. #2
  3. echo $usertitle['computer'];
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jan 2003
    Location
    UK
    Posts
    6,705
    Rep Power
    420
    you sure MBM won't work? erm. I can't think of many others that might be as good. does CPU-Z do temps? try that?
  4. #3
  5. No Profile Picture
    what do I know about diamonds?
    Devshed Novice (500 - 999 posts)

    Join Date
    Jul 2003
    Location
    ON, Canada
    Posts
    950
    Rep Power
    175
    well it sort of works....
    but it doesnt support my mb, so it doesnt pick all the right sensors by default, so i don't know which ones to pick

    there is some that sa is -87 and one says 47 and one says 106. so i donno what's right

    edit...

    cpu-z doesnt do temps
    Last edited by pumpkin head; January 2nd, 2005 at 11:53 AM.

  6. #4
  7. echo $usertitle['computer'];
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jan 2003
    Location
    UK
    Posts
    6,705
    Rep Power
    420
    try the links at the bottom of this page (one is MBM, one is for intel just ignore them the other 2 might work tho)...
  8. #5
  9. No Profile Picture
    what do I know about diamonds?
    Devshed Novice (500 - 999 posts)

    Join Date
    Jul 2003
    Location
    ON, Canada
    Posts
    950
    Rep Power
    175
    the speedfan one apears to be working.. the temperatures its getting are around
    46
    85
    -46, 44, 109 (i donno why, the one thing keeps changing like crazy)

  10. #6
  11. echo $usertitle['computer'];
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jan 2003
    Location
    UK
    Posts
    6,705
    Rep Power
    420
    so its coming up with 3 temps?

    ones around 46? does it give it a name like board, system or cpu?
    ones around 85? thats probably the CPU
    and the other is erratic even going into the minuses? If you can disable or ignore the 3rd one, it might be damaged or just not compatible (ie, if its a PSU sensor).
  12. #7
  13. No Profile Picture
    what do I know about diamonds?
    Devshed Novice (500 - 999 posts)

    Join Date
    Jul 2003
    Location
    ON, Canada
    Posts
    950
    Rep Power
    175
    they are just labeled temp1 temp2 temp3

    so i had my comp shut down all nite, for about 8 hours, when i booted it up this morning the thing still read @ 84 degrees.

    im quite confused!
    Last edited by pumpkin head; January 3rd, 2005 at 08:37 AM. Reason: more info

  14. #8
  15. Warning: I can't read
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2004
    Location
    Langley- CIA Headquarters
    Posts
    400
    Rep Power
    15
    those temps are off to begin with. I really wouldn't worry, the cpu will throttle itself. you can set what % of unused cycles it can have. bumbp that down some.

IMN logo majestic logo threadwatch logo seochat tools logo