Thread: cpu problem

    #1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2005
    Posts
    19
    Rep Power
    0

    Exclamation cpu problem


    someone please help me, i would greatly appreciate if someone knowledgable can help me out with my situation.

    i have an intel Pentium 4 640 Prescott 800MHz FSB 2MB L2 Cache LGA 775 EM64T processor, i am using its stock heatsink, and my temp as im writing this is currently 50 celsius. all i have running worth stating is winamp and AIM.


    i have no idea how to approach this problem, and i dont know what to do.

    my parameters if would help lead to solution:

    xfx geforce 6800gt 256mb
    soundblaster audigy2 zs platinum pro
    asus p5gdc deluxe motherboard
    1gb corsair DDR400 ram
    WD 200gb 7200rpm sata150 HDD
    an aerocool 450watt power supply

    i need something that doesnt cost too much money that would cool my whole computer, so it wouldnt get too high on full load, i had asus star ice cooler in mind, or thermaltake typhoon. Maybe cooler master vortex tx. PLEASE HELP!

  2. #2
  3. They call me geek here........
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Nov 2004
    Location
    118 Computer Geek, UK
    Posts
    2,976
    Rep Power
    387
    Have you many case fans?

    What i sugest you do is test the cpu cooling - run a app, not a game so it utilises the cpu 100% for a while like 5 minutes - there is software on the internet that will do this and see the peak temperature it may only go up a few degrees, which is not bad.

    overclockers use this

    There are others available.
    Did this help? If so, please add to my Reputation by clicking the at the top of this post

    My Folding: -




  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2005
    Posts
    19
    Rep Power
    0
    ok, first fo all, thanks for trying ti help me out. i did as u advised and i ran an app. before running norton, my temp was at 44 celsius. after a few minutes of running norton, my asus probe (fan moniter, and temperature detector that came with my moteherboard) went off and started beeping because my temperature reached 75 celsius.

    i have only 2 case fans that came standard with my case. if u are in the mood, to get a better idea, u can go to thermaltake.com and click on the shark case, thatll show where the fans are located. im not crazy about the location of one of the fans though.

    this temperature problem isnt normal, please advise wat i should do next.

IMN logo majestic logo threadwatch logo seochat tools logo