Page 1 of 2 12 Last
  • Jump to page:
    #1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Posts
    11
    Rep Power
    0

    Question Is it too hot???


    Dont laugh k
    i have a celeron 2.2 with temperatures running at around 28c when idle and up to 40 when busy everything was fine but now if i run anything that uses a lot of power the pc just freezes
    I have read that this could be cos of heat problems i dont want to spend loads of 's as i am passing the computer on to my neice and buying a new one but i dont want to give her a load of rubbish

    any help would be great

    thx
  2. #2
  3. Just another guy
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Jun 2003
    Location
    Wisconsin
    Posts
    2,953
    Rep Power
    262
    Those temps should be fine. Could be power supply problems, if it only happens when you're running high load. Have you upgraded anything since you first got it? Like the video card, or added a drive?
    --Dave--

    U2kgSG9jIExlZ2VyZSBTY2lzLCBOaW1pdW0gRXJ1ZGl0aW9uaXMgSGFiZXM=

    My hobby: collecting US coins
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Posts
    11
    Rep Power
    0
    No nothing has changed could it be psu on its way out then ???
  6. #4
  7. Just another guy
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Jun 2003
    Location
    Wisconsin
    Posts
    2,953
    Rep Power
    262
    Could be. Do you have any monitor software with your mobo that shows the voltages of the 3.3, 5, and 12V rails? If they dip too much that could cause problems. Another possibility: Games and other hard use taxes the RAM a lot, and could bring any problems there to light. Try downloading memtest and prime95 and run each at least overnight (not at the same time). If there's a memory error, memtest should fail, or prime95 will have a rounding error.
    --Dave--

    U2kgSG9jIExlZ2VyZSBTY2lzLCBOaW1pdW0gRXJ1ZGl0aW9uaXMgSGFiZXM=

    My hobby: collecting US coins
  8. #5
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Posts
    11
    Rep Power
    0
    yes i have monitoring software they are running at 3.37 5.05 and 11.83 and they seam pretty steady i will have a go at your suggestions and c wat we can c thx
  10. #6
  11. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Posts
    11
    Rep Power
    0
    ran memtest for several hours and no probs on that score
    i think i have found the solution though if i never switch it on it can never shut down
  12. #7
  13. Just another guy
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Jun 2003
    Location
    Wisconsin
    Posts
    2,953
    Rep Power
    262
    I'd still say try prime95, my computer passes memtest but failed prime95 pretty quickly. Else, try a power supply if you have one around.
    --Dave--

    U2kgSG9jIExlZ2VyZSBTY2lzLCBOaW1pdW0gRXJ1ZGl0aW9uaXMgSGFiZXM=

    My hobby: collecting US coins
  14. #8
  15. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Posts
    11
    Rep Power
    0

    Angry


    ran prime95 went for about 2 hours temp got to 44c then pc froze up really getting me mad now
  16. #9
  17. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Posts
    11
    Rep Power
    0
    bin round loads of forums tried allsorts and still freezing up think it could be graphics card maybe not too sure though i can have several programs running at once with no probs but when i play a game a watch a dvd then it starts again gonna try the card in another machine c wat happens
  18. #10
  19. No Profile Picture
    what do I know about diamonds?
    Devshed Novice (500 - 999 posts)

    Join Date
    Jul 2003
    Location
    ON, Canada
    Posts
    950
    Rep Power
    174
    hey, i'm having a similer problem with my laptop, its amd 2110 and it gets cooking(not sure the exact temperature, but you could cook an egg on the bottom im sure) whenever i play age of mythology it freezes comepletely. i sent one of those silly error reports to microsoft and it said with was a problem with my video card drivers, maybe you could look into that for yours?

    good luck with it!

  20. #11
  21. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Posts
    11
    Rep Power
    0

    Angry


    right im at a total loss now graphics card seams fine no probs and yesterday i was playing cod for almost 4 hours with no probs then this morn put cod on ten mins into the game froze up
    and for the first time the other day it froze up while i was on the internet nothing else running wouldnt be too bad if there was some sort of pattern so i could narrow it down a bit but it just does it when it wants

    please please any ideas would be great thx in advance
  22. #12
  23. No Profile Picture
    what do I know about diamonds?
    Devshed Novice (500 - 999 posts)

    Join Date
    Jul 2003
    Location
    ON, Canada
    Posts
    950
    Rep Power
    174
    i know its a far shot, but maybe u have a virus, or way to much spyware/adware. trying running trends free virus scan...http://housecall.trendmicro.com/
    and tyr runnging adaware and spybot. you'll be amazed at what those two will find.

  24. #13
  25. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Posts
    11
    Rep Power
    0
    Tried ya ideas ran the virus prog aswell as my naughtons came back nothing rand adware came back with millions "must remember to do more often" still shutting down though.
    Worth a try though thx
  26. #14
  27. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Posts
    11
    Rep Power
    0
    well i think i have sorted it "fingers crossed" i have another computer connected to mine via usb. Unplugged the cable and so far the computer has been running for 3 days "YES 3" and not one shutdown or freeze up. just wondered if anybody had ever herd anything like this before or is it just my machine that just has to be different????
    thanks for all ya ideas anyway people
  28. #15
  29. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2004
    Location
    Soenderborg, Denmark
    Posts
    10
    Rep Power
    0

    hmmm....


    Have you tried to clean your CPU-fan..?? that might help solving the problem....
Page 1 of 2 12 Last
  • Jump to page:

IMN logo majestic logo threadwatch logo seochat tools logo