#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2005
    Posts
    1
    Rep Power
    0

    Ml350 server 2nd cpu


    Hi have a G4 HP ML350 server. When installing the 2nd cpu, i pulled off the strip on bottom of the heatsink. Laterfound out that that was actually the whole thermal pad. I put on some thermal grease as i am used to doing. I got a bt on some of the circuits of the Cpu. The extractor fan at the back goes nuts when running, when i put my finger on the 2nd heat sink, it is much hotter than the 1st. The system was shutting itself down due to overheating. When taking the 2nd cpu out it runs ok. they are both 3.2 Gig processors. Any ideas why this would be happening? It used to run ok, but just got worse and worse.
  2. #2
  3. Just another guy
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Jun 2003
    Location
    Wisconsin
    Posts
    2,953
    Rep Power
    262
    Be sure the heatsink is touching the cpu well. If the thermal pad was very thick, the paste you applied might not be thick enough to compensate. Though then you would expect the 2nd sink to be cooler than the first. Can you try swapping the positions of the cpus and swapping the heatsinks to see if its the cpu, the socket, or the heatsink that's the problem? THat would be my next step.
    --Dave--

    U2kgSG9jIExlZ2VyZSBTY2lzLCBOaW1pdW0gRXJ1ZGl0aW9uaXMgSGFiZXM=

    My hobby: collecting US coins

IMN logo majestic logo threadwatch logo seochat tools logo