Thread: cpu fan

    #1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2004
    Location
    california
    Posts
    1
    Rep Power
    0

    Question cpu fan


    emachine cpu fan stoped working replaced it replaced the power supply still nothing
  2. #2
  3. Just another guy
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Jun 2003
    Location
    Wisconsin
    Posts
    2,953
    Rep Power
    262
    Originally Posted by skinster
    emachine cpu fan stoped working replaced it replaced the power supply still nothing
    You have it plugged in to the correct place on the mobo? Did you replace just the fan, or the whole heatsink? Could be the mobo power connection for the fan is broken.
    --Dave--

    U2kgSG9jIExlZ2VyZSBTY2lzLCBOaW1pdW0gRXJ1ZGl0aW9uaXMgSGFiZXM=

    My hobby: collecting US coins
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2006
    Posts
    1
    Rep Power
    0

    Apology


    Im not sure where to post on this site really however i am having a similar problem, im still kinda new to building/rebuilding computers, I got my Steddaughter a new pc case and some ram for xmas, I ordered the ram, and know that i ordered/bought the right type of memory, however the company i ordered from sent the wrong type of ram, me being an idiot didnt check it before i put it in and started it up. !!LOUD BEEP!! so i turn the pc off and put the old ram in, luckily enough it didnt fry the mobo. however now when i try to start it up at first it gave the message of cpu fan not detected/chassis fan not detected, i fixed the prob with the chassis fan not being detected, and not sure whats going on with the cpu still, the fan will not run I had a cpu fan stashed away that fits just fine and that works fine on my pc, however still no go, ive tried an adapter that i had laying around, and no go, ive taken the cpu fan from my pc and no go when both cpu fans work just fine on my pc. Im stumped, any suggestions? prolly have to replace the mobo. and hopefully seeing as the company i ordered from are retards and sent wrong ram they'll help me out a little

    Frog

IMN logo majestic logo threadwatch logo seochat tools logo