#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2004
    Posts
    4
    Rep Power
    0

    Connection Problem


    I'm not sure if this is in the right forum or not, but I just really need some advice on this. I have a cable modem hooked up to a wireless router that sends to my LINKSYS Wireless Game Adapter. It is suppose to be for Xbox or ps2, but I've been using it for my computer instead, and its been working just fine til recently. For the past few days, it has been disconnecting more and more often, at seemingly random times. It returns a few minutes after, but it continues to do this. When it does this I cannot connect to programs that need the internet, and I can't surf the web. I really don't know what could be causing such a problem, so any help is appreciated.
  2. #2
  3. fifo
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2003
    Location
    Canvas3D()
    Posts
    243
    Rep Power
    19
    Yeah this is the forum for cpu problems, yours is a network problem. Anyway....
    Loosing a wireless signal can be many things. How far away is the pc from the base station? The further away the poorer the signal and the liklyhood of it being lost altogether. Do you have any other 2.4ghz appliences in the house? Maybe a digi sender or other similar device that could be interfeering with the signal. Try mooving the pc closer and see if it keeps disconnecting. Also are you using the correct driver?
    Just a thought, if it worked fine before for some time and now it doesn't, check with your neighbours, up, down (if you're in a flat) and next door. They might have a wireless device in their house interfearing.
    Hope that helps
    Never trust a man who, when left alone in a room with a tea cosy, doesn't try it on. - Billy Connolly

IMN logo majestic logo threadwatch logo seochat tools logo