#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2006
    Posts
    2
    Rep Power
    0

    CPU fried ... or HD?


    My Inspiron 1100 didn't boot. Replaced motherboard and heat sink but still no beeps, no POST. Power led on steady green HD led no signal, battery led blinking. Same as before I replaced motherboard and fan.

    Did NOT replace microprocessor or HDD. Microprocessor was stuck onto bottom of old heat sink and came away with it forcefully when I removed heatsink. Heatsink was was stuck to bottom of computer due to overheating.

    Have already spent a lot on new motherboard, new heat sink, new battery & additional memory before this problem. The only 2 things left are a new CPU and/or a new HD.

    Could one or both of these be the problem?
  2. #2
  3. Providing fuel for space ships
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2004
    Location
    nr Edinburgh, Scotland
    Posts
    14,382
    Rep Power
    3848
    Hi icaru and welcome to Dev Shed.

    What happens when you try to boot, can you get into the BIOS ?
    The No Ma'am commandments:

    1.) It is O.K. to call hooters 'knockers' and sometimes snack trays
    2.) It is wrong to be French
    3.) It is O.K. to put all bad people in a giant meat grinder
    4.) Lawyers, see rule 3
    5.) It is O.K. to drive a gas guzzler if it helps you get babes
    6.) Everyone should car pool but me
    7.) Bring back the word 'stewardesses'
    8.) Synchronized swimming is not a sport
    9.) Mud wrestling is a sport
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2006
    Posts
    2
    Rep Power
    0
    When the computer turns on, I hear a fan noise, the power light comes on and stays on, but no POST, no beeps.

    The mobo is new. I know that before the problems, computer was overheating, very hot to touch, was shutting down. Then wouldn't boot at all. I opened it and found the CPU "glued" to the back of the heatsink and the sink itself stuck to the bottom of the case. Had to pull it off with force. There is a slight black mark on case bottom from overheated fan.

    Mobo probably was burned so replaced it and bought new fan but still won't POST.

    Defective mobo? Fried CPU? Bad CMOS battery?
  6. #4
  7. Providing fuel for space ships
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2004
    Location
    nr Edinburgh, Scotland
    Posts
    14,382
    Rep Power
    3848
    Sounds like a fried CPU to me. It could be the CMOS battery, but it does sound more like the CPU has died unfortunately.
    The No Ma'am commandments:

    1.) It is O.K. to call hooters 'knockers' and sometimes snack trays
    2.) It is wrong to be French
    3.) It is O.K. to put all bad people in a giant meat grinder
    4.) Lawyers, see rule 3
    5.) It is O.K. to drive a gas guzzler if it helps you get babes
    6.) Everyone should car pool but me
    7.) Bring back the word 'stewardesses'
    8.) Synchronized swimming is not a sport
    9.) Mud wrestling is a sport

IMN logo majestic logo threadwatch logo seochat tools logo