#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2004
    Location
    Long Island
    Posts
    2
    Rep Power
    0

    CPU runnig at 100%


    I know that someone already posted about this problem but my situation is a little bit different. My CPU reads at 100% constantly and the only process I see in the task mananger that is running high is system32.exe. It uses between 80-99% of the CPU depending on how many apps I'm running. I don't know if this is a virus or a corrupted system file but it's making using my computer difficult. I have a 1.7Ghz celeron with 256MB and a 40gig maxtor. i have a Nvidia Riva TNT2 AGP card. I don't run apps that require a lot of memory or cpu time. I'm really lost here.

    Randy
  2. #2
  3. cheers to new beginnings
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Posts
    233
    Rep Power
    11
    If you are on xp try an system restore and see if that helps it could be an virus or back ground service that was installed on your pc with out notice. You usally get those back ground programs when you go to warez sites or are searching for something and an popup comes up asking you to install an program yattta yatta yatta.
    Keston.E: http://roxihost.com
    "When the Pawn Hits the Conflicts He Thinks Like a King."
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Posts
    12
    Rep Power
    0
    go to run and type in msconfig from there you can untick all the programs which you dont want your pc to run on startup
  6. #4
  7. Just another guy
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Jun 2003
    Location
    Wisconsin
    Posts
    2,953
    Rep Power
    261
    Its most likely a virus or spyware. download and run spybot or ad-aware, and use trend micro's housecall online virus checker.
    --Dave--

    U2kgSG9jIExlZ2VyZSBTY2lzLCBOaW1pdW0gRXJ1ZGl0aW9uaXMgSGFiZXM=

    My hobby: collecting US coins
  8. #5
  9. Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2003
    Posts
    236
    Rep Power
    11
    Folow karsh's suggestion and tell us what happened - it must be virus or spyware if it isnt some application you allowed to work in a background.
  10. #6
  11. Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2003
    Posts
    193
    Rep Power
    12
    You might just be running too many services that are taking a lot of the resources. Disable services that you don't use -- that might free up some resources.

    Saving money is easy with discount codes from Rollback coupons. Coupon codes for online purchases.

Similar Threads

  1. Finding a process's CPU time
    By NicoNet in forum Visual Basic Programming
    Replies: 2
    Last Post: September 14th, 2003, 11:53 PM
  2. HELP! mysql on win2k cpu time problem
    By fonginatorx in forum MySQL Help
    Replies: 0
    Last Post: August 15th, 2003, 02:56 PM
  3. can 100% CPU usage damage CPUs?
    By Matthew Doucette in forum Dev Shed Lounge
    Replies: 13
    Last Post: April 28th, 2003, 08:49 AM
  4. Problems with CPU class and kernel config
    By Epsilon in forum BSD Help
    Replies: 4
    Last Post: April 5th, 2003, 03:51 PM
  5. my cgi eating CPU
    By Merlin in forum MySQL Help
    Replies: 0
    Last Post: September 10th, 1999, 12:52 AM

IMN logo majestic logo threadwatch logo seochat tools logo