#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2004
    Posts
    2
    Rep Power
    0

    Help wanted - my machine is dead!


    Hi all,

    I bought a new cheapy pc from ebay.

    the motherboard is a PCCHIPS 3200 PRO - M825G which I know isnt great.

    I am a bit of a tryer so thought I would read the motheboard manual and fiddle with the settings. I have managed to kill the machine by following one of the steps in the machine by switching on overclocking - I dont really know what it does apart from the manual said it makes your machine run better so I felt this was a good idea and the book told me how to reset it so I thought theres no harm in trying.

    Anyway reset saved BIOS settings and it just beeps at me, nothing else!!! The reset in the manual says to power on whilst holding the page up key! This doesnt work! I have only had my machine for two days and its dead!

    I have read on other posts that this "overclocking" voids warranties! I wasnt aware of this and was only following instructions / guidance from the motherboard manual. So how can I be blamed for voiding the warranty.

    My keyboard is connected via the normal ps2 cable not usb but doesnt seem to have enough time to kick in before the beeping starts.

    Please help


    Michael
  2. #2
  3. Just another guy
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Jun 2003
    Location
    Wisconsin
    Posts
    2,953
    Rep Power
    261
    Should have asked before overclocking, it can be easy to break things. What is the sequence of the beeps (long short short, long long, etc)? The beeps are a code that can tell you where the problem is.

    You have tried clearing the cmos? There should be a jumper for this, or you can remove the cmos battery (looks like a calculator battery) for 10 minutes or so then replace it and try again.
    --Dave--

    U2kgSG9jIExlZ2VyZSBTY2lzLCBOaW1pdW0gRXJ1ZGl0aW9uaXMgSGFiZXM=

    My hobby: collecting US coins
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2004
    Posts
    1
    Rep Power
    0

    Smile Help wanted my machine is deaed


    I had this same problem m8 and all you have to do is take the red jumper off in the bottom right hand corner of the MB wait for 10 mins and it should be ok hope this does the trick for you.

IMN logo majestic logo threadwatch logo seochat tools logo