Page 1 of 2 12 Last
  • Jump to page:
    #1
  1. It was not me!
    Devshed Novice (500 - 999 posts)

    Join Date
    Sep 2005
    Location
    Brazil
    Posts
    738
    Rep Power
    104

    memmory / cpu incompatibly


    hi,
    i bought recently a athlon 2400+ with 512 ddr 400
    and a motherboard a7v400-mx se

    but i cant run full speed look like the processor with this memmory cant be supported so my alternative is switch to 512 ddr 333 or switch the processor is this a valid information ?

    from searching and searching it was what i got.

    if i try to set my computer highir like 333 it just freeze and if i try the fbs 400 it dont turn on 333 it freeze time to time and its a pain in the *** i am running 200 fbs and i know its wrong :<

    any hand or article would be nice thanks in advance.
  2. #2
  3. Just another guy
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Jun 2003
    Location
    Wisconsin
    Posts
    2,953
    Rep Power
    262
    Bit late, but I believe that cpu has a 266mhz fsb, (133x2). If you're at 200(100x2) you'll have to change to 133x2, either with jumpers or in bios. To operate at the full speed of the ram, you would need a cpu with a faster fsb speed.
    --Dave--

    U2kgSG9jIExlZ2VyZSBTY2lzLCBOaW1pdW0gRXJ1ZGl0aW9uaXMgSGFiZXM=

    My hobby: collecting US coins
  4. #3
  5. It was not me!
    Devshed Novice (500 - 999 posts)

    Join Date
    Sep 2005
    Location
    Brazil
    Posts
    738
    Rep Power
    104
    now i got a
    seprom 2800+ with a 512 ddr 333 and a video card gf 4 4000 128 mb and a motherboard a7v400-mx se

    i am running at 166 and im still with problem games freezing ... the computer get stuck and i need to reboot :<
  6. #4
  7. Just another guy
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Jun 2003
    Location
    Wisconsin
    Posts
    2,953
    Rep Power
    262
    Could be a heat issue. Do you have any monitoring software that will tell you what the cpu temperature is?
    Does the computer freeze any time other than playing games? Which games are you playing? What are your full system specs (including power supply, hard drives, etc)
    --Dave--

    U2kgSG9jIExlZ2VyZSBTY2lzLCBOaW1pdW0gRXJ1ZGl0aW9uaXMgSGFiZXM=

    My hobby: collecting US coins
  8. #5
  9. It was not me!
    Devshed Novice (500 - 999 posts)

    Join Date
    Sep 2005
    Location
    Brazil
    Posts
    738
    Rep Power
    104
    first of all i want to thank you for trying to helping me out...

    i dont really know if that can be a temperature but i do have that "asusprob" running fulltime and it supose to warn me about error or take any attitude. Maybe its configured wrong ...

    well actually it dont freezes anymore at windows but before it does with 166 and 133 mb configuration...

    now it freezes only into the game most of the time i am playing and getting fast stops that never happen before something the mouse gone and some times it just freeze and i need to reboot manually

    the games i use to play:
    World of warcraft - pretty nice mmorpg full of things that can make you pretty lost into the features

    Grand Theft Auto San Andreas - I cant comment... against the law hahaha

    Counter Strike 1.6 - Pretty nice to get you in nervous.
    I think World of warcraft is the most heavy in the list... but before i run it without any problems :<

    OS Description
    windows xp sp2 + directx 9.0c
    HardWare Description
    HD Maxtor 6Y120L0
    DVD ROM
    floppy drive
    1x 512 DDR 333
    mouse ps2
    keyboard and webcam usb
    monitor lg flatron ex t710sh
    sound blaster live! 24 bit - creative
    video card geforce 4 4000 128 mb - last drive in use
    MB a7v400-mx se - come with sound / video / network onboard
    power suply 400W ATX VCOM
    my internet is 1024 mb down and 512 up

    if you need any other information please let me know i dont really know if thats all you need but if isnt let me know i really want to get ride of this problem :<

    do you know what configuration should i set up for the asusprob temperature ?
    it is like this :
    cpu temperature max 90 c
    mb temperature max 75 c

    the monitor tells me that cpu is around 45~60 and mb around 30~40 is that a good temperature ?

    regards
  10. #6
  11. Just another guy
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Jun 2003
    Location
    Wisconsin
    Posts
    2,953
    Rep Power
    262
    Those temps are not low, but aren't high enough to expect problems. You have both a video card and onboard video. Have you deactivated the onboard video? Try upgrading your video drivers to the most recent versions also.
    --Dave--

    U2kgSG9jIExlZ2VyZSBTY2lzLCBOaW1pdW0gRXJ1ZGl0aW9uaXMgSGFiZXM=

    My hobby: collecting US coins
  12. #7
  13. It was not me!
    Devshed Novice (500 - 999 posts)

    Join Date
    Sep 2005
    Location
    Brazil
    Posts
    738
    Rep Power
    104
    i got the most recent version and i have no option do disable the onboard video the MB detects the AGP by auto.
  14. #8
  15. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2006
    Location
    new jersey. a nice part though.
    Posts
    45
    Rep Power
    13
    Video card temps can also cause lockups, especially when playing graphic intensive games. If there's a fan on that card, make sure it's working, but normally, as long as you don't oc your card, it won't give you any problems until it's ready to die.
  16. #9
  17. It was not me!
    Devshed Novice (500 - 999 posts)

    Join Date
    Sep 2005
    Location
    Brazil
    Posts
    738
    Rep Power
    104
    my video card dont have a cooler is there a cooler for a gf mx 4000 128 mb ?
    what kinda of model should i use on it ?

    thanks even if its revive a topic im still with the problem
  18. #10
  19. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2006
    Location
    new jersey. a nice part though.
    Posts
    45
    Rep Power
    13
    Originally Posted by prixone
    my video card dont have a cooler is there a cooler for a gf mx 4000 128 mb ?
    what kinda of model should i use on it ?

    thanks even if its revive a topic im still with the problem
    What do you mean by, it "dont have a cooler"? Do you mean a fan, or a heatsink? Some cards are designed to only have a heatsink, as that is all they should need.

    If you do think your cards temps are an issue, you can position a fan in your case so that it will blow cool air on it (which keeps my card cool), or you could buy a vga cooler, but in that case, I'd probably just buy a newer inexpensive card. Someone once told me that they underclocked a dying card and made it last awhile longer, but I usually don't like to play around with underclocking or overclocking.
  20. #11
  21. It was not me!
    Devshed Novice (500 - 999 posts)

    Join Date
    Sep 2005
    Location
    Brazil
    Posts
    738
    Rep Power
    104
    heheh i think i might do that as last resource anyway im getting crazy those restart and crashs are killing me

    thanks any way for the help
  22. #12
  23. Providing fuel for space ships
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2004
    Location
    nr Edinburgh, Scotland
    Posts
    14,382
    Rep Power
    3848
    Originally Posted by prixone
    ihave no option do disable the onboard video the MB detects the AGP by auto.
    You should still have an option to disable on-board video in the BIOS.

    Is your freezing problem only with games ? If so, try lowering the graphics settings in them from say 'High' to 'Medium'. If the problem still persists, I would change the video card. Sounds like it could be dying on you.
  24. #13
  25. It was not me!
    Devshed Novice (500 - 999 posts)

    Join Date
    Sep 2005
    Location
    Brazil
    Posts
    738
    Rep Power
    104
    i think there is no option for disable it because the board detects wich card to use on bios by auto so if there is none cards it stick with the onboard one and if there is it goes with the agp one but im not so sure about it.
  26. #14
  27. Providing fuel for space ships
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2004
    Location
    nr Edinburgh, Scotland
    Posts
    14,382
    Rep Power
    3848
    Originally Posted by prixone
    i think there is no option for disable it because the board detects wich card to use on bios by auto so if there is none cards it stick with the onboard one and if there is it goes with the agp one but im not so sure about it.
    If you're not sure, then why don't you go into the BIOS just to make sure
  28. #15
  29. It was not me!
    Devshed Novice (500 - 999 posts)

    Join Date
    Sep 2005
    Location
    Brazil
    Posts
    738
    Rep Power
    104
    Because:
    A) the manual dont tell nothing about it
    B) already look into the bios and what i found was what i said here
    C) also tryed to update the bios and got no extra options
Page 1 of 2 12 Last
  • Jump to page:

IMN logo majestic logo threadwatch logo seochat tools logo