#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2004
    Posts
    1
    Rep Power
    0

    No POST with mulitple change A7N8X-X


    Board: A7N8X-X
    CPU: Thoroughbred XP2000+
    RAM: Crucial PC2700

    The board automatically unlocks the multiples under 12.5, but if I change the multiple to anything other than 12.5, I get no POST at all, not even a beep.

    I have an A7N8X I run a 2500+ Barton on at various multipliers without a problem, and a 400 (200x2)FSB.

    Even with a 266 (133x2) FSB the 2000+ won't post if I change the multiple.

    I read about the pin shorting technique, but isn't that what the mobo is doing already?

    2A
  2. #2
  3. Just another guy
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Jun 2003
    Location
    Wisconsin
    Posts
    2,953
    Rep Power
    262
    Originally Posted by 2thAche
    Board: A7N8X-X
    CPU: Thoroughbred XP2000+
    RAM: Crucial PC2700

    The board automatically unlocks the multiples under 12.5, but if I change the multiple to anything other than 12.5, I get no POST at all, not even a beep.

    I have an A7N8X I run a 2500+ Barton on at various multipliers without a problem, and a 400 (200x2)FSB.

    Even with a 266 (133x2) FSB the 2000+ won't post if I change the multiple.

    I read about the pin shorting technique, but isn't that what the mobo is doing already?

    2A
    I've read that you may have to set a jumper to have that board work right for unlocking, but I don't know any more than that. You might check that you have latest bios as well
    --Dave--

    U2kgSG9jIExlZ2VyZSBTY2lzLCBOaW1pdW0gRXJ1ZGl0aW9uaXMgSGFiZXM=

    My hobby: collecting US coins

IMN logo majestic logo threadwatch logo seochat tools logo