Thread: Strange problem

    #1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2006
    Posts
    145
    Rep Power
    0

    Strange problem


    i brought Exteral TV tuner card & connected it to my PC

    it worked few days very well but One day when i tried to connect TV tuner card to my PC , Electricity got stripped.

    This was happend severel time to my pc only. i tested it with my friends machine , it was running OK .


    where is the exact problem in my CPU (SMPS?)
  2. #2
  3. No Profile Picture
    Contributing (ab{normal})User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2006
    Posts
    422
    Rep Power
    111
    Ummmm, can you please clarify what you are talking about, you go from talking about an external TV tuner, to an electrical problem, to a cpu issue, or so it sounds.

    Clarify what is going on, lots of details, and I am sure me or someone else here will help oyu get it fixed.

    Comments on this post

    • aitken325i agrees
  4. #3
  5. Providing fuel for space ships
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2004
    Location
    nr Edinburgh, Scotland
    Posts
    14,382
    Rep Power
    3848
    The more information we have, the easier it is to diagnose your issue.
    The No Ma'am commandments:

    1.) It is O.K. to call hooters 'knockers' and sometimes snack trays
    2.) It is wrong to be French
    3.) It is O.K. to put all bad people in a giant meat grinder
    4.) Lawyers, see rule 3
    5.) It is O.K. to drive a gas guzzler if it helps you get babes
    6.) Everyone should car pool but me
    7.) Bring back the word 'stewardesses'
    8.) Synchronized swimming is not a sport
    9.) Mud wrestling is a sport

IMN logo majestic logo threadwatch logo seochat tools logo