Thread: Amd Athlon

    #1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2004
    Location
    bournemouth
    Posts
    165
    Rep Power
    11

    Amd Athlon


    I bought a 2.5 ghz processor, however is system information it tells me its only 1.09 ghz. I have looked on the processor and it says 2.5ghz so what is wrong?
    Im running xp pro if thats any help.
    Thanx
    Adi
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2004
    Posts
    221
    Rep Power
    11
    Originally Posted by adiwood
    I bought a 2.5 ghz processor, however is system information it tells me its only 1.09 ghz. I have looked on the processor and it says 2.5ghz so what is wrong?
    Im running xp pro if thats any help.
    Thanx
    Adi
    Is it 2.5 ghz or an 2500XP? What is your FSB?
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2004
    Posts
    4
    Rep Power
    0
    (I only have a small idea of what I'm talking about here, so bear with me)

    My new system runs an AMD Athlon, with a 2.4 ghz processor... XP is telling me that I'm running at... 2.398 mhz. Perhaps, could it be something you set in BIOS? I know that that could affect your speed, so...
  6. #4
  7. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2004
    Location
    bournemouth
    Posts
    165
    Rep Power
    11
    someone said it may be the power supply settings

    arent 2.5 ghz and 2500xp the same thing, and the fsb is 333
  8. #5
  9. Just another guy
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Jun 2003
    Location
    Wisconsin
    Posts
    2,953
    Rep Power
    262
    Originally Posted by adiwood
    someone said it may be the power supply settings

    arent 2.5 ghz and 2500xp the same thing, and the fsb is 333
    It could indeed be due to power, esp if it is in a laptop? To save power, the chip "steps-down" its speed when not being used heavily.
    And no, 2.5 GHz and 2500xp are not the same thing. The "2500" designation says that the processor (supposedly) performs like a 2.5 GHz Intel processor. However, the actual default clock speed is 1.83 GHz.
    You said that the FSB is 333Mhz. Did you see that in the Bios, or just read it on the box? Did you build this computer? What type of mobo? There may be jumpers you have to set for the FSB to make it run with the 333 MHz FSB. The speed you quoted could be caused by running with a 200 MHz (2x100) FSB. Check it out
    --Dave--

    U2kgSG9jIExlZ2VyZSBTY2lzLCBOaW1pdW0gRXJ1ZGl0aW9uaXMgSGFiZXM=

    My hobby: collecting US coins
  10. #6
  11. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2005
    Posts
    8
    Rep Power
    0
    You need to go under cmos setup and change your FSB from 100mhz to 166. That should fix your problem. Athlon XP 2500+ should run at 1.83 ghz
  12. #7
  13. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2005
    Posts
    8
    Rep Power
    0
    Originally Posted by adiwood
    I bought a 2.5 ghz processor, however is system information it tells me its only 1.09 ghz. I have looked on the processor and it says 2.5ghz so what is wrong?
    Im running xp pro if thats any help.
    Thanx
    Adi
    You need to go under cmos setup and change your FSB from 100mhz to 166. That should fix your problem. Athlon XP 2500+ should run at 1.83 ghz.

    Comments on this post

    • ChiefWigs1982 disagrees : D00d, you registered just to post this in an 11 month old thread?! wow.

IMN logo majestic logo threadwatch logo seochat tools logo