#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2004
    Posts
    1
    Rep Power
    0

    Bought AMD Athlon XP 2600, but says 1150 in Bios


    In BIOS when computer starts/restarts, it says AMD Athlon XP 1150.

    It says 1150 when I have it overclocked (I think).
    In BIOS CPU Setup, there are 2 things I can modify.
    When I set both to 100 and 200, it displays AMD Athlon XP 1150.

    I've tried optimizing settings and top performance options, but i have had no luck. CPU temp is 45C. Can someone please offer me advice? Thanks.
  2. #2
  3. Just another guy
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Jun 2003
    Location
    Wisconsin
    Posts
    2,953
    Rep Power
    262
    I'm guessing you have the Model 10 Barton core (should say something about a 333mhz fsb on the box or something, and the multiplier would be 11.5 in the bios). Sounds like you have the fsb set to 100 when it should be 166. Probably a jumper setting on your mobo, check the manual.
    --Dave--

    U2kgSG9jIExlZ2VyZSBTY2lzLCBOaW1pdW0gRXJ1ZGl0aW9uaXMgSGFiZXM=

    My hobby: collecting US coins
  4. #3
  5. Can I get an Amen!
    Devshed Beginner (1000 - 1499 posts)

    Join Date
    Jun 2004
    Location
    Disclosed Location
    Posts
    1,076
    Rep Power
    574
    Do you have the latest BIOS for your motherboard?
  6. #4
  7. No Profile Picture
    blub blub
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2004
    Location
    boston / new york city
    Posts
    136
    Rep Power
    12
    karsh44 is right, set your fsb to 166 as well as your mem bus. For my XP2400 (266fsb) its set to 133/133.
    One-nine.com
    Weather Grabber:: weather forecasts to your desktop
    EasyExif:: free Exif data extractor

IMN logo majestic logo threadwatch logo seochat tools logo