#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2004
    Posts
    2
    Rep Power
    0

    CPU upgrade help!


    This is my system configuration intel pentium 4 2.4B 533side
    bus cpu. gigabyte GA-8IXHP 850E chipset motherboard, 1 gig of rdram(4 sticks of 256 samsung PC800), ati 9000 pro video card, 2 80gig hard drives running raid 0, 2 optical drives (cd writer and DVD rom), ati tv cature card,scussi card running a
    polariod scanner, canon i950 printer,canon flatbed scanner, 350 watt enermax power supply. I've been running this configuration for a year and a half with not a single problem, rock solid stable! Now my promlem?? I upgraded my CPU to a 3.06 H/T 533 side buss, NOW FOR SOME UNKOWN REASON 30% OF THE TIME WHEN I POWER DOWN MY PC JUST HANGS THERE! When I put the 2.4 cpu back in problem goes away? I do have the latest bios F8. I've tried the previous bios F7 to no avail. I'm not overclocking and have tried every bios setting
    including default. The thing I'm trying now, and so for so good is that I disabled the hypertread in the bios, but have not been running long enough to know if that is the problem? HELP!
  2. #2
  3. Retired Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jan 2004
    Location
    London, UK
    Posts
    6,669
    Rep Power
    147
    You posted this thread in two forums. Please don't cross post in the future.

IMN logo majestic logo threadwatch logo seochat tools logo