Thread: Athlon xp 2500+

    #1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2006
    Posts
    3
    Rep Power
    0

    Athlon xp 2500+


    this may sound very( i hate to use the term noobish )but
    i have an athlon 2500 + xp. gygabyte ga-7n400 mobo,running 2gig kingston ddr. i can only run on failsafe option in the bios. at start up shows 1100 . on optimized it shows 3200 but keeps restarting will not boot windows before it restarts. temp stays 48c. any ideas? oh im running a 450 ps.
  2. #2
  3. Trapped on the forums...help
    Devshed Demi-God (4500 - 4999 posts)

    Join Date
    Aug 2003
    Location
    /Users/edman007
    Posts
    4,617
    Rep Power
    906
    well sounds like faulty hardware, exactly what piece i can't tell, but a common one is RAM, so try running with only one stick of ram and see how it goes, you might also want to try to boot a CD to make sure its not just the OS, you may also want to try disconnecting drives that are not needed, or just about anything that is connected to the computer and not needed, if you still can't get it to work then i think you would need to start swapping out other parts to narrow it down (swap out PSU/Motherboard/CPU/RAM) if you can find another computer with compatible parts that you can use for this
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2006
    Location
    new jersey. a nice part though.
    Posts
    45
    Rep Power
    13
    Were you overclocking anything before this happened? are you still overclocking or do you have anything not set at default?
  6. #4
  7. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2006
    Posts
    3
    Rep Power
    0
    Originally Posted by rhussey
    Were you overclocking anything before this happened? are you still overclocking or do you have anything not set at default?
    nope never o/c just wanted to get to atleast 2500 where it should be ,but i'll look into the ram and go from there.

IMN logo majestic logo threadwatch logo seochat tools logo