#1
  1. Contributing User
    Devshed Intermediate (1500 - 1999 posts)

    Join Date
    Dec 2004
    Location
    Meriden, Connecticut
    Posts
    1,797
    Rep Power
    154

    CPU glued to Fan?


    For a few months now, my computer has not been turning on properly. After pushes the power button, it would take anywhere from 10 minutes to an hour for my computer to finally start operating. Within this time range, it would keep restarting itself, perhaps in an attempt to start normal operation. I've dealt with this problem long enough, and today, just as any other day, I turned on my computer, waited for the usual process of the computer restarting itself repeatedly, but noticed something diferent today. I t would not turn on. I even let it sit for nearly 2 hours and nothing happened. I tried to find dust to remove from inside the computer, there was hardly any dust and this did not solve the issue. I opened up the case again, tried to see if anyhting obvious was wrong, everything seemed fine. The computer still would not work. I've always been pretty sure my problem was processor related. So, I decided to take the fan off of the processor (I believe this is called the heat sink?). I removed the fan, and noticed that the processor was not where it was supposed to be... (where I put it when I built this computer). Instead, the processor was glued to the bottom of the fan. I remember when building this system, there was this grey colored paste like matter on the bottom of the fan, I didn't think anything of it. The fan came with the processor, whatever I saw I saw as normal, that's how it was meant to be. Now, before removing the fan I let the inside of the computer cool down, I had the side of the case off, and I turned my ceiling fan on to cool down the room, as the inside of the case was very warm (it has always been very hot inside, I remember one time my leg touching the case and noticing that the case was so incredibly hot I was in an almost state of disbelief). So, to get the processor off of the bottom of the fan, I gently used a flat head screwdriver to remove it, this was the only way to pry it off. As you know, the processor is attached to a small area on the motherboard. And this small area has a "latch" that keeps the processor in place; restrains it from moving. The latch was still locked down, yet the processor was glued to the bottom of the fan. After I got the processor off of the fan, I decided to put it back into that small area of the processor, I did so gently, and noticed it would not go back in. So I checked out the prongs of the processor... a few were bent. What do I do now!? My only option was to bend them back in place, and the only tool that worked best for the job was one of those tools that you use for scraping plaque off of teeth. I bent them back, this was in no way an easy task. The processor eventually fit back into place and I put the fan back on top also. The computer still would not work. However now the computer does not keep restarting in the possible attempt to start normal operation, it tries once, and stops altogether, but the processor's fan keeps on spinning. I am now out of ideas and am without my main computer. It cost me $184, I bought this about 8 months ago, and I no longer have any warranty papers, but IIRC they only lasted 90 days (I could be wrong on this). This was some kind of Pentium 4 CPU.

    I really have no clue what to do next. Maybe someone could clarify some of this for me? Perhaps the, from the looks of it, incredibly stupid idea of putting "paste" on the bottom of the fan. Or maybe someone could suggest a solution or more ideas? Any help would be greatly appreciated.
  2. #2
  3. mod_dev_shed
    Devshed Supreme Being (6500+ posts)

    Join Date
    Sep 2002
    Location
    Atlanta, GA
    Posts
    14,817
    Rep Power
    1099
    The glued effect is normal for thermal paste. It's usually difficult to separate the processor from the heat sink after using thermal paste and trying to use the computer for a while. I've had to slide them apart in the past.

    It sounds like your computer is overheating based on the hot to the touch comment and the fact that it restarts. Computers have a tendency to shut themselves down when they overheat. This is usually the result of a malfunctioning processor fan, but it could also be the hard drive or power supply.

    I would try to replace the processor first unless the hard drive or power supply appear to be burnt or are hotter than normal to the touch.
    # Jeremy

    Explain your problem instead of asking how to do what you decided was the solution.
  4. #3
  5. Contributing User
    Devshed Intermediate (1500 - 1999 posts)

    Join Date
    Dec 2004
    Location
    Meriden, Connecticut
    Posts
    1,797
    Rep Power
    154
    I didn't know almost any of that. Thank you very much. I'm positive the hard drive isn't the issue, and I'm pretty sure the power supply is fine. Sometimes, in more recent times, my computer has just shut down while in normal operation. I guess this had to do with processor related issues.

    I have $40 left of my own money, I'm not sure what I can do with that as far as replacing my processor goes. I had a single-core 3ghz Pentium 4. For now I have other decently fast computers I can work with, I'll see what I can do with this one. Who knows, maybe I'll get some luck and have it start working again. Once again, thanks.

IMN logo majestic logo threadwatch logo seochat tools logo