#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2007
    Posts
    238
    Rep Power
    19

    Why arnt these thumbnails clickable?


    Hi,

    Here is my website: http://www.zombiemod.com/rm/nina2/main.php?g2_itemId=14

    I noticed that when I moved my thumbnail box at the bottom up by 40px, I could no longer click on the thumbnails until I clicked on the very bottom.

    It seems the thumbnails are on a layer below the main image, and when I hover over the website, you can see the box that appears to sit on top of thumbnails that stop them from being clicked.

    Code:
    http://i46.tinypic.com/2z7o2hg.jpg
    Can someone explain to me how I can get my thumbnails to be clickable again?
  2. #2
  3. |<.+#f@#+.&.|
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Mar 2002
    Location
    norway
    Posts
    2,999
    Rep Power
    1227
    Just remove or adjust the negative margin you have given to #thumbs-container.

    Code:
    #thumbs-container {
    margin:-110px auto 0;
    padding-left:0;
    padding-right:0;
    text-align:center;
    width:680px;
    }
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2007
    Posts
    238
    Rep Power
    19
    Hi. I need that margin for the positioning of the thumbnail box though
  6. #4
  7. |<.+#f@#+.&.|
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Mar 2002
    Location
    norway
    Posts
    2,999
    Rep Power
    1227
    The negative margin doesn't work well when you display the larger images.

    So remove the negative margin thumbs-container and remove min-height from here:

    Code:
    #main-image-container #sliding-frame p {
    height:auto !important;
    margin:0;
    min-height:430px;
    padding:0;
    position:relative;
    }

IMN logo majestic logo threadwatch logo seochat tools logo