#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 1999
    Location
    Toronto,Ontario,Canada
    Posts
    324
    Rep Power
    16

    CSS and XP doesn't seem to work?


    Hi All..

    To make a long story short... here is my problem:

    Using CSS to control drop-down boxes text and font settings.

    Application I developed.. client CANNOT see the fonts in the drop-down boxes - too small to read.

    Only ONE computer of 16 in his office can view the drop-down boxes (that computer is running Netscape 4.7).

    Even removed ALL CSS formatting and the 15 computers still can't view the boxes.

    I think it might have to do with the font-broser override being set. Meaning.. they have chosen to ignore broswer fonts and use whatever XP sets..

    Does ANYONE know how to disable the XP orderride setting so that it uses the fonts set by the browser instead of XP? I don't use XP so its very hard to test.

    Thanks.

    Help is very urgent.

    p.s. I did post this int he HTML forum first.. they had no ideas and thouyght I should suggest it here.

    Peace.

    Aaron
  2. #2
  3. No Profile Picture
    Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2002
    Posts
    28
    Rep Power
    0
    did you check font size? sometimes my freaks and goes to the largest setting available...(under view)

    under internet options, the first page at the bottom is your font setting for which font you use...
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 1999
    Location
    Toronto,Ontario,Canada
    Posts
    324
    Rep Power
    16
    Ok.. we tried both of those options and they still can't see it.

    This is very frustrating. I am trying to get them t upload product data but because they can't see drop-down boxes, etc they can't do anything!

    Please.. *cries* someone help me!

    Aaron
  6. #4
  7. No Profile Picture
    Contributing User
    Devshed God 1st Plane (5500 - 5999 posts)

    Join Date
    Oct 2000
    Location
    Back in the real world.
    Posts
    5,966
    Rep Power
    191
    if you had posted some code, others could test it too...

    a guess:
    maybe your client uses some specific graphics card on 15 out of 16 machines and the driver replaces fonts. i had this problem with very old matrox drivers (Productiva G100)

    if your clients canīt view this (with NO css) correctly:
    <select>
    <option>test1
    <option>test2
    </select>
    then their browser is broken, not your code. or your code is different...

IMN logo majestic logo threadwatch logo seochat tools logo