#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2010
    Posts
    2
    Rep Power
    0

    Firefox Table Align Problem


    Hello,

    I was hoping somebody can help me. I have been playing around with the problem, but I can't seem to figure it out. It is regarding my navbar not aligning properly in firefox.

    If you view this section of my site . com/musicians/

    In IE it looks as it should, however in firefox it's way off on the right. I am using 2 stylesheets for this page;

    . com/wp-content/themes/WP-Genius/style-music.css
    . com/musicians/skins/Nova/Nova.css

    If anybody can provide me some insight on how to fix this, that would be greatly appreciated

    Thanks!
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2010
    Posts
    100
    Rep Power
    11
    Originally Posted by Makaveli19
    Hello,

    I was hoping somebody can help me. I have been playing around with the problem, but I can't seem to figure it out. It is regarding my navbar not aligning properly in firefox.

    If you view this section of my site searchingtoronto. com/musicians/

    In IE it looks as it should, however in firefox it's way off on the right. I am using 2 stylesheets for this page;

    searchingtoronto. com/wp-content/themes/WP-Genius/style-music.css
    searchingtoronto. com/musicians/skins/Nova/Nova.css

    If anybody can provide me some insight on how to fix this, that would be greatly appreciated

    Thanks!
    Maybe it's just me, but I can't find the div class "mb" anywhere o.0

    (I see it referenced to the menu items, but I can't find it in any CSS documents)
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2010
    Posts
    2
    Rep Power
    0
    Hi Hase,

    Thanks for the reply. I have seemed to have figured it out.

    Your right, the "mb" class is nowhere to be found, I noticed that too. That is the way the script was when I got it.

    What I did was, since in FF the table was off to the right I decided to add a float left variable in the CSS to bring it back to the proper position.

    Luckily it worked!!!

    Thanks for your time and reply
  6. #4
  7. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2010
    Posts
    100
    Rep Power
    11
    Originally Posted by Makaveli19
    Hi Hase,

    Thanks for the reply. I have seemed to have figured it out.

    Your right, the "mb" class is nowhere to be found, I noticed that too. That is the way the script was when I got it.

    What I did was, since in FF the table was off to the right I decided to add a float left variable in the CSS to bring it back to the proper position.

    Luckily it worked!!!

    Thanks for your time and reply
    Glad to hear you got everything sorted out :]

IMN logo majestic logo threadwatch logo seochat tools logo