#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2010
    Posts
    3
    Rep Power
    0

    Image is not clickable..please help!!


    I have coded an image to be clickable, but its not clickable.
    Code:
    <div class="quicknav">
    <div class="wrapper">
    <div class="livesupport">
    
    <a href="http://google.com"><img src="images/phone.png"></a>
    
    </div></div></div>
    CSS code
    Code:
    .livesupport {
    	position: absolute;
    	top:15px;
    	right:-5px;
    	padding:1px 0 0 0;}
    .quicknav {
    	width: 100%;
    	height: 0px;
    	background: #fff;
    	border-bottom: 1px solid #c8c8c8; }
    
    .quicknav a { color:#9a9a9a; }
    .quicknav a:hover {	color:#343434; }
    .wrapper {
    	position: relative;
    	width:977px;
    	margin: 0 auto; }
    Thanks in advance!!
  2. #2
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2010
    Location
    Canada
    Posts
    26
    Rep Power
    0
    Good Day!

    Seems to be click-able for me on my end using the code you provided. Can you provide a URL where you are using this, could possibly be something else. I would also maybe define the images ALT tag and WIDTH, HEIGHT tags.

    Thank you,

    Cheers!
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2010
    Posts
    3
    Rep Power
    0
    I see that you have yahoo messenger.
    Can you please help me thru yahoo messenger. my yim is: richardcomeout

    I will much appreciate. and thanks in advance!!!!
  6. #4
  7. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2010
    Location
    Canada
    Posts
    26
    Rep Power
    0
    Sure,

    Not a problem. Talk to you then.

    Cheers!
  8. #5
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2010
    Location
    UK
    Posts
    14
    Rep Power
    0
    Is there a reason the quicknav height is set at 0?
  10. #6
  11. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2010
    Location
    UK
    Posts
    14
    Rep Power
    0
    Is there a reason the quicknav height is set at 0? - it looks to me like it could be cascading down to the .quicknav links potentially.
  12. #7
  13. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2010
    Posts
    3
    Rep Power
    0
    Problem solved. XHTMLiT helped me through Yahoo Messenger.
    Check his site out: xhtmlit DOT com

    Thanks again xHTMLiT
  14. #8
  15. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2010
    Location
    Canada
    Posts
    26
    Rep Power
    0
    Originally Posted by richardcomeout
    Problem solved. XHTMLiT helped me through Yahoo Messenger.
    Check his site out: xhtmlit DOT com

    Thanks again xHTMLiT
    You are much welcomed!!! It was a pleasure working with you on fixing your problem and I'm glad we got down to it. Don't hesitate to come back here and ask for any further assistance.

    Cheers! Thank you!

IMN logo majestic logo threadwatch logo seochat tools logo